<!DOCTYPE html>
<html lang="ro-RO">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Review cooler all-in-one Fractal Design Celsius+ S24 Prisma - Arena IT</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" />
<meta property="og:locale" content="ro_RO" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma - Arena IT" />
<meta property="og:description" content="Gama de coolere all-in-one Fractal Design Celsius+ bazată pe design-ul Asetek 6th gen a fost lansată la începutul anului trecut, însă la momentul respectiv am avut ocazia să testez doar modelele Prisma cu radiatoare de 280 și 360 mm. Acum că stocurile s-au stabilizat, producătorul mi-a trimis pentru review și mezinul familiei &#8211; Celsius+ S24 [&hellip;]" />
<meta property="og:url" content="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" />
<meta property="og:site_name" content="Arena IT" />
<meta property="article:publisher" content="http://www.facebook.com/arenait" />
<meta property="article:published_time" content="2021-02-15T07:00:50+00:00" />
<meta property="article:modified_time" content="2021-02-15T03:56:42+00:00" />
<meta property="og:image" content="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&#038;quality=100&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@arenait" />
<meta name="twitter:site" content="@arenait" />
<meta name="twitter:label1" content="Scris de">
<meta name="twitter:data1" content="Razvan">
<meta name="twitter:label2" content="Timp estimat pentru citire">
<meta name="twitter:data2" content="21 de minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://arenait.ro/#website","url":"https://arenait.ro/","name":"Arena IT","description":"Stiri IT | Blog hardware, software, evenimente IT","potentialAction":[{"@type":"SearchAction","target":"https://arenait.ro/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"ro-RO"},{"@type":"ImageObject","@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#primaryimage","inLanguage":"ro-RO","url":"https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&quality=100&strip=all&ssl=1","width":2000,"height":1091},{"@type":"WebPage","@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#webpage","url":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/","name":"Review cooler all-in-one Fractal Design Celsius+ S24 Prisma - Arena IT","isPartOf":{"@id":"https://arenait.ro/#website"},"primaryImageOfPage":{"@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#primaryimage"},"datePublished":"2021-02-15T07:00:50+00:00","dateModified":"2021-02-15T03:56:42+00:00","author":{"@id":"https://arenait.ro/#/schema/person/0a511df9b2e8fb475b1a9524038fb8cc"},"breadcrumb":{"@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#breadcrumb"},"inLanguage":"ro-RO","potentialAction":[{"@type":"ReadAction","target":["https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/"]}]},{"@type":"BreadcrumbList","@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://arenait.ro/","url":"https://arenait.ro/","name":"Prima pagin\u0103"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/","url":"https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/","name":"Review cooler all-in-one Fractal Design Celsius+ S24 Prisma"}}]},{"@type":"Person","@id":"https://arenait.ro/#/schema/person/0a511df9b2e8fb475b1a9524038fb8cc","name":"Razvan","image":{"@type":"ImageObject","@id":"https://arenait.ro/#personlogo","inLanguage":"ro-RO","url":"https://secure.gravatar.com/avatar/f6eaccee147927c3d9cda8310fdcd707?s=96&d=mm&r=g","caption":"Razvan"},"sameAs":["http://arenait.ro"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Arena IT &raquo; Flux" href="https://arenait.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arena IT &raquo; Flux comentarii" href="https://arenait.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flux comentarii Arena IT &raquo; Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/feed/" />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://c0.wp.com/c/5.5.3/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='arenait-10-years-css'  href='https://arenait.ro/wp-content/themes/arenait-10years/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/210ln2jw/hfxce.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='awd-style-css'  href='https://arenait.ro/wp-content/plugins/aryo-widget-device/assets/css/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-consent-style-css'  href='https://arenait.ro/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/1ft5h614/hfxce.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='slb_core-css'  href='https://arenait.ro/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_review-style-css'  href='https://arenait.ro/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/f59wbrs8/hfxce.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/frnjb57d/hfxce.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js' id='responsive-lightbox-nivo_lightbox-js'></script> -->
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/f2sd2pbr/hfxce.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js' id='responsive-lightbox-lite-script-js'></script> -->
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/responsive-menu.js' id='news-responsive-menu-js'></script> -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2135914-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["arenait.ro"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-2135914-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' id='wbcr_clearfy-css-lazy-load-js-extra'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.7.0\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/1e1t5ewr/hfxce.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js' id='wbcr_clearfy-css-lazy-load-js'></script> -->
<meta name="generator" content="WordPress 5.5.3" />
<link rel="alternate" type="application/json+oembed" href="https://arenait.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arenait.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style id="ctcc-css" type="text/css" media="screen">
#catapult-cookie-bar {
box-sizing: border-box;
max-height: 0;
opacity: 0;
z-index: 99999;
overflow: hidden;
color: #ddd;
position: fixed;
left: 0;
bottom: 0;
width: 100%;
background-color: #464646;
}
#catapult-cookie-bar a {
color: #fff;
}
#catapult-cookie-bar .x_close span {
background-color: #ffffff;
}
button#catapultCookie {
background:#85af4b;
color: #ffffff;
border: 0; padding: 6px 9px; border-radius: 3px;
}
#catapult-cookie-bar h3 {
color: #ddd;
}
.has-cookie-bar #catapult-cookie-bar {
opacity: 1;
max-height: 999px;
min-height: 30px;
}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="theme-color" content="#85AF4B">
<script type="text/javascript">var hideProfitShareLinks = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2135914-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2135914-1');
</script>
<!-- Google ASUS script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21753829037/arenait.ro/arenait.ro.article', [[300, 250], [700, 200]], 'div-gpt-ad-1581584672060-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style type="text/css">.site-title a { background: url(https://arenait.ro/files/2020/04/arenait-logo-small.png) no-repeat !important; }</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="amphtml" href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7898841823845546","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=32%2C32&#038;quality=100&#038;strip=all&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" />
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://arenait.ro/?custom-css=44757d66eb" /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/dsh7e8y6/hfxce.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-134954 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><a href="#" class="topButton"><i class="fa fa-arrow-up" aria-hidden="true"></i></a><div class="switchTheme"><input type="checkbox" id="themeSwitch" name="themeSwitch" /></div><div class="site-container"><nav class="nav-secondary" aria-label="Secundar"><div class="wrap"><ul id="menu-pagini" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a href="https://arenait.ro/despre-arenait/" data-wpel-link="internal"><span >Despre</span></a></li>
<li id="menu-item-37519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37519"><a href="https://arenait.ro/publicitate/" data-wpel-link="internal"><span >Publicitate</span></a></li>
<li id="menu-item-44944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44944"><a href="#"><span >Echipa</span></a>
<ul class="sub-menu">
<li id="menu-item-37518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37518"><a href="https://arenait.ro/despre-autori/darius/" data-wpel-link="internal"><span >Darius</span></a></li>
<li id="menu-item-39168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39168"><a href="https://arenait.ro/despre-autori/gabriel/" data-wpel-link="internal"><span >Gabriel</span></a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97272"><a href="https://arenait.ro/despre-autori/razvan-balica/" data-wpel-link="internal"><span >Razvan</span></a></li>
<li id="menu-item-97273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97273"><a href="https://arenait.ro/despre-autori/alex-voinica/" data-wpel-link="internal"><span >Alex</span></a></li>
<li id="menu-item-116950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116950"><a href="https://arenait.ro/despre-autori/cristian-raduca/" data-wpel-link="internal"><span >Cristian</span></a></li>
</ul>
</li>
<li id="menu-item-100892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100892"><a href="https://arenait.ro/abonare/" data-wpel-link="internal"><span >Abonare</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://arenait.ro/" data-wpel-link="internal">Arena IT</a></p><p class="site-description">Stiri IT | Blog hardware, software, evenimente IT</p></div><div class="widget-area header-widget-area"><div class="widget_text awd-visible-phone"><section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="padding: 5px; border: 1px solid #ccc;">
⚠️ Cumpără online folosind linkurile afiliate și ajuți la dezvoltarea site-ului fără vreun cost suplimentar pentru tine: <a href="https://bit.ly/Sustinere-AIT-eMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">eMAG</a>, <a href="https://bit.ly/Sustinere-AIT-PCGarage" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCGarage</a>, <a href="https://bit.ly/Sustinere-AIT-evoMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">evoMAG</a>, <a href="http://orange.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Orange</a>, <a href="https://vexio.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Vexio</a>, <a href="https://quickmobile.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">QuickMobile</a>, <a href="https://www.pchouse.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCHouse</a>, <a href="https://www.abdcomputer.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">ABDComputer</a>, <a href="https://scurt.in/FashionDays-ArenaIT" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">FashionDays</a>, <a href="https://flanco.ro" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Flanco</a>. Mulțumim!
</div></div></div></section>
</div></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-meniu-categorii" class="menu genesis-nav-menu menu-primary"><li id="menu-item-37533" class="first menu-item menu-item-type-custom menu-item-object-custom menu-item-37533"><a title="Acasa" href="/" data-wpel-link="internal"><span >Home</span></a></li>
<li id="menu-item-37500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37500"><a href="https://arenait.ro/articole/hardware/" data-wpel-link="internal"><span >Hardware</span></a>
<ul class="sub-menu">
<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://arenait.ro/articole/hardware/previews/" data-wpel-link="internal"><span >Previews</span></a></li>
<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37502"><a href="https://arenait.ro/articole/hardware/reviews/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37503"><a href="https://arenait.ro/articole/hardware/stiri/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37504"><a href="https://arenait.ro/articole/software/" data-wpel-link="internal"><span >Software</span></a>
<ul class="sub-menu">
<li id="menu-item-37505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37505"><a href="https://arenait.ro/articole/software/reviews-software/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37506"><a href="https://arenait.ro/articole/software/stiri-software/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37507"><a href="https://arenait.ro/articole/jocuri/" data-wpel-link="internal"><span >Jocuri</span></a>
<ul class="sub-menu">
<li id="menu-item-37508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37508"><a href="https://arenait.ro/articole/jocuri/reviews-jocuri/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37509"><a href="https://arenait.ro/articole/jocuri/stiri-jocuri/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37510"><a href="https://arenait.ro/articole/internet/" data-wpel-link="internal"><span >Internet</span></a></li>
<li id="menu-item-37513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37513"><a href="https://arenait.ro/articole/stiinta/" data-wpel-link="internal"><span >Stiinta</span></a></li>
<li id="menu-item-65193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65193"><a href="https://arenait.ro/articole/auto/" data-wpel-link="internal"><span >Auto</span></a>
<ul class="sub-menu">
<li id="menu-item-94565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94565"><a href="https://arenait.ro/articole/auto/reviews-masini/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-112010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112010"><a href="https://arenait.ro/tag/review-masini-electrice/" data-wpel-link="internal"><span >EV reviews</span></a></li>
</ul>
</li>
<li id="menu-item-37514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37514"><a href="https://arenait.ro/articole/diverse/" data-wpel-link="internal"><span >Diverse</span></a>
<ul class="sub-menu">
<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://arenait.ro/articole/editorial/" data-wpel-link="internal"><span >Editorial</span></a></li>
<li id="menu-item-37512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37512"><a href="https://arenait.ro/articole/evenimente-it/" data-wpel-link="internal"><span >Evenimente IT</span></a></li>
</ul>
</li>
<li class="right"><a href="/feed" target="_blank" data-wpel-link="internal"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li><li class="right"><a href="https://www.youtube.com/user/arenaitnet" target="_blank" data-wpel-link="external"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li class="right"><a href="https://twitter.com/arenait" target="_blank" data-wpel-link="external"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="right"><a href="https://facebook.com/arenait" target="_blank" data-wpel-link="external"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></nav><div class="home-top widget-area featuredZone"><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="padding: 5px; border: 1px solid #ccc;">
Cumpără online folosind linkurile afiliate și ajuți la dezvoltarea site-ului fără vreun cost suplimentar pentru tine: <a href="https://bit.ly/Sustinere-AIT-eMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">eMAG</a>, <a href="https://bit.ly/Sustinere-AIT-PCGarage" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCGarage</a>, <a href="https://bit.ly/Sustinere-AIT-evoMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">evoMAG</a>, <a href="http://orange.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Orange</a>, <a href="https://vexio.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Vexio</a>, <a href="https://quickmobile.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">QuickMobile</a>, <a href="https://www.pchouse.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCHouse</a>, <a href="https://www.abdcomputer.ro/" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">ABDComputer</a>, <a href="https://scurt.in/FashionDays-ArenaIT" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">FashionDays</a>, <a href="https://flanco.ro" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Flanco</a>. Mulțumim!
</div></div></div></section>
</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content">  <div id="postnavigation">
<div class="previous">
<span>&#x000AB; <a href="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/" rel="prev" data-wpel-link="internal">BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming</a></span>
</div>
<div class="next">
<span> &#x000BB;</span>
</div>
</div>
<article class="post-134954 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-celsius tag-cooler tag-fractal-design tag-review entry" aria-label="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma"><header class="entry-header"><h1 class="entry-title">Review cooler all-in-one Fractal Design Celsius+ S24 Prisma</h1>
<p class="entry-meta"><time class="entry-time">15.02.2021</time> <time class="entry-time">09:00</time> | <span class="entry-author"><a href="https://arenait.ro/author/razvanb/" class="entry-author-link" rel="author" data-wpel-link="internal"><span class="entry-author-name">Razvan</span></a></span> <span class="entry-comments-link"><a href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/#respond" data-wpel-link="internal">Da drumul discutiei!</a></span>  <span class="entry-categories"><a href="https://arenait.ro/articole/hardware/" rel="category tag" data-wpel-link="internal">Hardware</a> <a href="https://arenait.ro/articole/hardware/reviews/" rel="category tag" data-wpel-link="internal">Reviews</a></span> </p></header><div class="entry-content">    <div class="share-box">
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un share!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;FB Desktop&#039;);" data-wpel-link="external"><div class="facebook-share-button"><i class="fa fa-facebook-official" aria-hidden="true"></i></div></a>
<a href="https://twitter.com/intent/tweet?original_referer=https://arenait.ro&amp;text=Review cooler all-in-one Fractal Design Celsius+ S24 Prisma&amp;tw_p=tweetbutton&amp;url=https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un Tweet!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;TW Desktop&#039;);" data-wpel-link="external"><div class="twitter-share-button"><i class="fa fa-twitter" aria-hidden="true"></i></div></a>
<a href="https://wa.me/?text=Review cooler all-in-one Fractal Design Celsius+ S24 Prisma https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un share pe WhatsApp!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;WA Desktop&#039;);" data-wpel-link="external"><div class="whatsapp-share-button"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></a>
</div>
</div>
<p>Gama de coolere all-in-one Fractal Design Celsius+ bazată pe design-ul Asetek 6th gen a fost lansată la începutul anului trecut, însă la momentul respectiv am avut ocazia să testez doar <a href="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">modelele Prisma cu radiatoare de 280 și 360 mm</a>. Acum că stocurile s-au stabilizat, producătorul mi-a trimis pentru review și mezinul familiei &#8211; Celsius+ S24 Prisma. Cu excepția dimensiunii radiatorului, care este de 240 mm pe Celsius+ S24, dotările sunt identice. Primim același waterblock cu tehnologie Asetek 6th gen, două moduri de operare (PWM și auto), iluminare RGB pe waterblock și ventilatoare și fan hub pe radiator. Bineînțeles, prețul este mai mic, doar 159 Euro, iar dacă nu vă interesează iluminarea RGB pe ventilatoare puteți opta pentru varianta Dynamic care costă doar 139 Euro.</p>
<p><strong>Specificații:</strong></p>
<table style="border-collapse: collapse; width: 100%;" border="1">
<tbody>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Socket-uri suportate</td>
<td style="width: 50%; height: 24px;">
<p>Intel: 1200, 1150, 1151, 1155, 1156, 1366, 2011, 2011-3 și 2066</p>
<p>AMD: AM2, AM2+, AM3, AM3+, AM4, FM1, FM2, FM2+, TR4 (cu adaptorul inclus în cutia procesorului)</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Dimensiuni radiator</td>
<td style="width: 50%; height: 24px;">122 x 31 x 284 mm</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Înălțime CPU block</td>
<td style="width: 50%; height: 24px;">45 mm</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Diametru CPU block (cu fitting-uri)</td>
<td style="width: 50%; height: 24px;">86 x 75 mm</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Turație pompă</td>
<td style="width: 50%; height: 24px;">800 &#8211; 2800 RPM, 3500 RPM în thermal protection (&gt;60 °C temperatura fluidului)</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Presiune maximă pompă (50 °C)</td>
<td style="width: 50%; height: 24px;">5.396 kPa / 1.46 mm H2O</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">MTTF pompă</td>
<td style="width: 50%; height: 24px;">50.000 ore</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Turație ventilator</td>
<td style="width: 50%; height: 24px;">500 &#8211; 2000 RPM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 50%; height: 24px;">Airflow ventilator</td>
<td style="width: 50%; height: 24px;">85.71 CFM</td>
</tr>
<tr style="height: 23px;">
<td style="width: 50%; height: 23px;">Conector ventilator</td>
<td style="width: 50%; height: 23px;">PWM (4 pini)</td>
</tr>
<tr style="height: 23px;">
<td style="width: 50%; height: 23px;">Control RGB</td>
<td style="width: 50%; height: 23px;">5 V, standard ARGB (3 pini)</td>
</tr>
<tr style="height: 23px;">
<td style="width: 50%; height: 23px;">Altele</td>
<td style="width: 50%; height: 23px;">fan hub integrat pe radiator, brațe flexibile pompă, garanție 5 ani</td>
</tr>
</tbody>
</table>
<h2>Accesorii și construcție</h2>
<p><img data-attachment-id="134937" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_box/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=2000%2C958&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611010541&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_box" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=700%2C335&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=750%2C359&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134937 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=750%2C359&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="359" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=700%2C335&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=1600%2C766&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=200%2C96&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=1536%2C736&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=2048%2C981&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=750%2C359&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134937" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_box/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=2000%2C958&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611010541&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_box" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=700%2C335&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?fit=750%2C359&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134937 aligncenter" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=750%2C359&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="359" srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=700%2C335&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=1600%2C766&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=200%2C96&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=1536%2C736&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_box.jpg?resize=2048%2C981&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Cooler-ul sosește într-o cutie relativ compactă și este bine protejat la interior printr-un covraj de carton. Pe față cutiei avem o imagine de ansamblu a sistemului de răcire, cu sistemul de iluminare pornit, în timp ce pe spate găsim specificațiile cheie și socket-urile suportate. Cu excepția ventilatoarelor, care pot fi de 120 sau 140 mm, cu sau fără iluminare RGB, accesoriile sunt identice pe întreaga gamă de coolere Fractal Design Celsius+.</p>
<p><img data-attachment-id="126926" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_mount/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=2000%2C1020&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590873317&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_mount" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=700%2C357&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=750%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126926 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=750%2C383&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="383" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=700%2C357&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=1600%2C815&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=200%2C102&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=1536%2C783&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=2048%2C1044&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=750%2C383&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126926" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_mount/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=2000%2C1020&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590873317&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_mount" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=700%2C357&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?fit=750%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126926 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=750%2C383&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="383" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=700%2C357&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=1600%2C815&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=200%2C102&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=1536%2C783&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_mount-scaled.jpg?resize=2048%2C1044&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>În pachet găsim sistemul de prindere specific Asetek, care este compatibil cu toate socket-urile Intel și AMD, șuruburi pentru fixarea ventilatoarelor și a radiatorului, un cablu ARGB, două cârlige cu bandă adezivă pentru aranjarea cablurilor și un ghid de instalare. Toate accesoriile sunt grupate individual, iar șuruburile și restul pieselor mici sunt etichetate pentru identificare ușoară. Pasta termoconductoare nu sosește la tub, ci este preaplicată, iar pentru controlul iluminării trebuie să vă bazați exclusiv pe header-ul ARGB de pe placa de bază. Producătorul nu include în pachet un controller de iluminare dedicat, iar dacă nu dispuneți de o placă de bază compatibilă cu standardul ARGB veți fi nevoiți să achiziționați o soluție aftermarket.</p>
<p><img data-attachment-id="134945" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=2000%2C996&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611002385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=700%2C349&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=750%2C374&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134945 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=750%2C374&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="374" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=700%2C349&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=1600%2C797&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=200%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=1536%2C765&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=2048%2C1020&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=750%2C374&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134945" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=2000%2C996&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611002385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=700%2C349&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?fit=750%2C374&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134945 aligncenter" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=750%2C374&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="374" srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=700%2C349&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=1600%2C797&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=200%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=1536%2C765&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents.jpg?resize=2048%2C1020&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Celsius+ S24 Prisma vine cu ventilatoare de tip Prisma AL-12. Au control PWM, iluminare RGB și viteză de rotație cuprinsă între 500 &#8211; 2000 RPM. Acestea asigură airflow de până la 85.71 CFM și presiune statică de până la mm 2.78 H2o, iar nivelul de zgomot este de maxim 32.7 dbA. Sunt ventilatoare de foarte bună calitate și prevăzute cu garnituri cauciucate de atenuare a vibrațiilor. De asemenea, sunt foarte fiabile, cel puțin din spusele producătorului. Au bearing Fractal LLS, iar durata de viață estimată este de 100.000 ore. Cât despre iluminare, LED-urile RGB sunt vizibile atât la nivelul palelor, care sunt semi-opace, cât și pe secțiunile laterale. De asemenea, ventilatoarele dispun de cabluri lungi cu sleeve și au trei conectori: PWM, ARGB mamă și ARGB tată pentru daisy chain.</p>
<p><img data-attachment-id="126940" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s36_prisma_review_ventilatoare_3/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590874226&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_ventilatoare_3" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=700%2C466&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126940 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=700%2C466&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126940" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s36_prisma_review_ventilatoare_3/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590874226&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_ventilatoare_3" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=700%2C466&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126940 aligncenter" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=700%2C466&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_ventilatoare_3-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Construcția radiatorului este cea specifică Asetek, fără elemente de branding pe secțiunile laterale. Finisajul este negru mat, iar densitatea lamelelor, conform estimărilor mele, este de aproximativ 21 FPI (fins per inch) &#8211; similară cu celelalte coolere all-in-one de pe piață.</p>
<p><img data-attachment-id="134943" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_back/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=2000%2C1076&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611002807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_back" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=700%2C376&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=750%2C403&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134943 jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=750%2C404&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="404" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=700%2C376&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=1600%2C860&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=200%2C108&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=1536%2C826&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=2048%2C1101&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=750%2C404&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134943" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_back/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=2000%2C1076&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611002807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_back" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=700%2C376&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?fit=750%2C403&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134943" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=750%2C404&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="404" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=700%2C376&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=1600%2C860&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=200%2C108&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=1536%2C826&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_back.jpg?resize=2048%2C1101&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Tuburile sunt realizate dintr-un cauciuc cu permeabilitate scăzută, vin îmbrăcate într-un sleeve din nailon calitativ și sunt destul de groase.</p>
<p><img data-attachment-id="134942" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=2000%2C1445&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611003020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_2" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=700%2C506&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=750%2C542&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134942 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=750%2C542&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="542" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=700%2C506&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=1600%2C1156&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=200%2C144&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=1536%2C1109&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=2048%2C1479&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=750%2C542&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134942" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=2000%2C1445&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611003020&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_2" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=700%2C506&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?fit=750%2C542&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134942" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=750%2C542&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="542" srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=700%2C506&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=1600%2C1156&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=200%2C144&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=1536%2C1109&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_2.jpg?resize=2048%2C1479&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Din nefericire, nu mai găsim fitting-uri G1/4&#8243; ca pe prima generație de coolere Celsius și nici supapa pentru golire/umplere, așadar nu mai putem extinde loop-ul sau schimba fluidul. Cu toate acestea, nu pot spune că e un dezavantaj major. Utilizatorii care achiziționează un cooler all-in-one cu intenția de a-l modifica reprezintă o minoritate.</p>
<p><img data-attachment-id="134944" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_hub/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611004972&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_hub" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134944 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134944" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_rad_hub/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611004972&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_rad_hub" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134944 aligncenter" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_rad_hub.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Cu toate că diametrul tuburilor este mare, acestea sunt maleabile și nu se cutează deloc la îndoire. Măsoară 400 mm lungime și permit instalarea radiatorului atât în plafonul, cât și în partea frontală a unei carcase voluminoase.</p>
<p><img data-attachment-id="134939" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hose_side/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=2000%2C1306&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611005321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hose_side" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=700%2C457&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=750%2C490&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134939 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=750%2C490&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="490" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=700%2C457&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=1600%2C1045&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=200%2C131&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=1536%2C1003&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=2048%2C1337&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=750%2C490&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134939" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hose_side/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=2000%2C1306&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611005321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hose_side" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=700%2C457&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?fit=750%2C490&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134939 aligncenter" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=750%2C490&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="490" srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=700%2C457&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=1600%2C1045&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=200%2C131&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=1536%2C1003&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hose_side.jpg?resize=2048%2C1337&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Cu ventilatoarele instalate, radiatorul are doar 55 mm grosime, fiind similar din acest punct de vedere cu mai toate all-in-one-urile de pe piață. Astfel, nu avem restricții semnificative în ceea ce privește compatibilitatea cu memoriile înalte sau cu carcasele compacte.</p>
<p><img data-attachment-id="134947" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_side/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=2000%2C1147&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_side" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=700%2C401&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=750%2C430&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134947 aligncenter jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=750%2C430&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="430" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=700%2C401&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=1600%2C917&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=200%2C115&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=1536%2C881&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=2048%2C1174&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=332%2C190&amp;quality=100&amp;strip=all&amp;ssl=1 332w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=750%2C430&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134947" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_side/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=2000%2C1147&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_side" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=700%2C401&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?fit=750%2C430&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134947 aligncenter" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=750%2C430&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="430" srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=700%2C401&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=1600%2C917&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=200%2C115&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=1536%2C881&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=2048%2C1174&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_side.jpg?resize=332%2C190&amp;quality=100&amp;strip=all&amp;ssl=1 332w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>În locul unui fan hub extern, Fractal Design a apelat la o abordare mai ingenioasă. Fan hub-ul este montat direct pe radiator, iar cablurile trec printr-unul dintre tuburi. În acest fel, ni se asigură un proces de instalare mai simplu și o aranjare mult mai ordonată a cablurilor.</p>
<p><img data-attachment-id="134940" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hub_2/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=2000%2C1055&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611005493&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hub_2" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=700%2C369&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=750%2C396&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134940 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=750%2C396&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="396" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=700%2C369&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=1600%2C844&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=200%2C106&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=1536%2C810&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=2048%2C1081&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=750%2C396&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134940" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hub_2/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=2000%2C1055&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611005493&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hub_2" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=700%2C369&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?fit=750%2C396&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134940 aligncenter" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=750%2C396&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="396" srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=700%2C369&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=1600%2C844&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=200%2C106&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=1536%2C810&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_2.jpg?resize=2048%2C1081&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Fan hub-ul elimină nevoia mai multor headere PWM pe placa de bază, pompa și ventilatoarele fiind alimentate printr-un singur header. Referitor la iluminare, hub-ul oferă un singur header ARGB (3 pini), dar, așa cum am specificat anterior, ventilatoarele dispun de conectori mamă și tată pentru &#8222;daisy chain&#8221;.</p>
<p><img data-attachment-id="126941" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=2000%2C1340&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590871187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=700%2C469&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=750%2C503&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126941 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=750%2C503&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="503" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=700%2C469&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=1600%2C1072&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=1536%2C1029&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=2048%2C1372&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=750%2C503&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126941" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=2000%2C1340&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590871187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=700%2C469&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?fit=750%2C503&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126941 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=750%2C503&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="503" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=700%2C469&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=1600%2C1072&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=1536%2C1029&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block-scaled.jpg?resize=2048%2C1372&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Waterblock-ul aduce o construcție circulară compactă și este realizat dintr-un policarbonat cu finisaj cauciucat. Având un diametru de 62 mm și înălțime de doar 45 mm, acesta este mult mai compact decât cel de pe prima generație de all-in-one-uri de la Fractal Design. Pe secțiunea superioară găsim sticlă securizată, sub care se află 6 LED-uri RGB aranjate într-un inel circular pe margine și unul alb pentru logo. Pompa este una Asetek de ultimă generație și are bearing și shaft din ceramică. Suportă control PWM și poate opera la turații cuprinse între 800 – 2800 RPM (3500 RPM în modul de protecție termică la temperaturi ale fluidului de peste 60 °C). Nivelul de zgomot este de 20 dBA la turație maximă, iar presiunea maximă, la o temperatură a fluidului de 50°C este de 1.46 mm H2O. Cât despre durata de viață, producătorul menționează că ar trebui să reziste în jur de 50.000 ore.</p>
<p><img data-attachment-id="126923" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_3/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590872090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_3" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126923 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126923" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_3/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590872090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_3" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126923 aligncenter" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_3-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Avem în continuare opțiunea comutării între modurile auto și PWM prin rotirea inelului exterior. Modul auto este calibrat pentru operare silențioasă și se bazează pe temperatura fluidului, în timp ce modul PWM se supune fan curve-ului plăcii de bază. Producătorul susține că modul auto, gestionat de firmware-ul cooler-ului este calibrat astfel încât zgomotul pompei să se mențină sub cel al ventilatoarelor.</p>
<p><img alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" loading="lazy" class="size-full aligncenter jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/06/fractal-design-celsius-prisma-review-fan-curve.png?w=725&amp;quality=100&amp;strip=all&amp;ssl=1" width="725" height="397" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/06/fractal-design-celsius-prisma-review-fan-curve.png?w=725&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" loading="lazy" class="size-full aligncenter" src="https://i2.wp.com/arenait.ro/files/2020/06/fractal-design-celsius-prisma-review-fan-curve.png?w=725&amp;quality=100&amp;strip=all&amp;ssl=1" width="725" height="397" /></noscript></p>
<p>Asta sună foarte bine în teorie pentru utilizatorii preocupați de nivelul de zgomot, doar că acest control al turațiilor pe baza temperaturii fluidului duce la reacții întârziate și la spike-uri de temperatură. Pentru protecție suplimentară, firmware-ul este prevăzut și cu un mod overdrive care, indiferent de modul de operare selectat, setează la turații maxime pompa și ventilatoarele de îndată ce temperatura fluidului atinge valoarea de 55 °C.</p>
<p><img data-attachment-id="126922" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_2/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590871565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_2" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126922 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126922" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_2/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590871565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_2" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126922 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_2.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Tuburile sunt legate de pompă printr-un set de brațe flexibile cu unghiuri largi de rotație, care au rolul de a reduce tensiunea asupra fitting-urilor și de a asigura o instalare cât mai confortabilă.</p>
<p><img data-attachment-id="126925" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_conectori/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=1690%2C1127&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1690,1127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590876056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_conectori" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-126925 jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?w=1690&amp;quality=100&amp;strip=all&amp;ssl=1 1690w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126925" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_conectori/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=1690%2C1127&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1690,1127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590876056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_conectori" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-126925" src="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?w=1690&amp;quality=100&amp;strip=all&amp;ssl=1 1690w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_conectori.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>CPU block-ul dispune de doi conectori: unul PWM pentru alimentarea pompei și a ventilatoarelor conectate la hub-ul de pe radiator și unul ARGB cu 3 pini pentru iluminare. Cablurile au în jur de 10 cm lungime, iar cel PWM este îmbrăcat în sleeve. Dacă iluminarea RGB nu e pe placul vostru, puteți deconecta cablul ARGB de la pompă.</p>
<p><img data-attachment-id="126924" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_4/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590872184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_4" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126924 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126924" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s36_prisma_review_cpu_block_4/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590872184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s36_prisma_review_cpu_block_4" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126924 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s36_prisma_review_cpu_block_4-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Baza waterblock-ului vine în forma circulară specifică coolerelor Asetek, este realizată din cupru și are o laminare aproape perfectă. Nu aduce finisajul de oglindă specific coolerelor cu bază din nichel, însă nici nu pare să aibă imperfecțiuni care să limiteze transferul termic. Cum spuneam și mai sus, pasta termoconductoare este preaplicată, însă, din punctul meu de vedere, nu este suficientă pentru a acoperi cum trebuie procesoare cu IHS-uri mari, cum sunt cele din gama AMD Threadripper.</p>
<p><img data-attachment-id="126901" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590956931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126901 aligncenter jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126901" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590956931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126901 aligncenter" src="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block-scaled.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<h2>Instalare</h2>
<p>Cooler-ul are sistemul de prindere standard de la Asetek, prevăzut cu backplate din plastic și patru șuruburi pentru fixarea CPU block-ului. Oferă suport pentru toate socket-urile Intel și AMD, cu mențiunea că în cazul lui TR4 trebuie să folosiți adaptorul din pachetul procesorului. Similar cu celelalte coolere ce au la bază design-ul Asetek, Celsius+ S24 Prisma se montează foarte simplu și rapid, necesitând maxim 15 minute pentru fixarea pompei și a radiatorului.</p>
<p><img data-attachment-id="134946" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_front/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_front" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=750%2C409&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134946 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=750%2C409&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="409" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1600%2C873&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1536%2C838&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=2048%2C1117&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=750%2C409&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134946" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_front/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_front" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=750%2C409&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134946 aligncenter" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=750%2C409&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="409" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1600%2C873&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1536%2C838&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=2048%2C1117&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Ventilatoarele se instalează manual ținând cont de configurația carcasei și de preferințe. Dacă alegeți să fixați radiatorul în plafonul carcasei, cel mai bine e ca ventilatoarele să fie poziționate ca evacuare, în timp ce pentru partea frontală a carcasei recomandat e să fie utilizate ca admisie. O contribuție importantă la simplificarea procesului de instalare o are fan hub-ul. Acesta elimină necesitatea mai multor headere pentru ventilatoare pe placa de bază și facilitează o aranjare mai ordonată a cablurilor. Conectorii PWM de la ventilatoare se introduc individual în headerele de pe fan hub, iar pentru cei de iluminare există opțiunea de &#8222;daisy chain&#8221;, fiecare ventilator având conectori ARGB mamă și tată.</p>
<p><img data-attachment-id="134941" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hub_3/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=2000%2C1081&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hub_3" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=700%2C378&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=750%2C405&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134941 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=750%2C405&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="405" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=700%2C378&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=1600%2C864&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=200%2C108&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=1536%2C830&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=2048%2C1107&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=750%2C405&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134941" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_hub_3/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=2000%2C1081&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_hub_3" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=700%2C378&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?fit=750%2C405&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134941" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=750%2C405&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="405" srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=700%2C378&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=1600%2C864&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=200%2C108&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=1536%2C830&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_hub_3.jpg?resize=2048%2C1107&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Totuși, există un mic inconvenient. Lungimea cablurilor ventilatoarelor este egală, iar asta vă poate crea neplăceri la cable management. Mănuchiul de cabluri trebuie organizat prin schimbarea orientării ventilatoarelor în funcție de poziția ocupată și utilizarea celor două cârlige cu bandă adezivă din pachet. Din păcate, acest proces nu este prea bine explicat în ghidul de instalare oferit de producător, iar dacă nu orientați corespunzător ventilatoarele vă veți alege cu un mănuchi de cabluri greu de ascuns. În ciuda acestei mici neplăceri, fan hub-ul se dovedește a fi de un real ajutor, mai ales pe plăcile de bază cu puține headere pentru ventilatoare. În placa de baza introduceți doar cei doi conectori de la CPU block: PWM (4 pini) și ARGB (3 pini).</p>
<p><img data-attachment-id="126902" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_backplate/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590954376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_backplate" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126902 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126902" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_backplate/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590954376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_backplate" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126902 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_backplate.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>În vederea instalării waterblock-ului este necesară poziționarea backplate-ului în spatele plăcii de bază, introducerea secțiunilor metalice dedicate socket-ului vostru și fixarea pompei cu ajutorul celor patru șuruburi, având grijă să le înșurubați pe diagonală, pentru o întindere cât mai uniformă a pastei termoconductoare. Odată ce toate șuruburile sunt strânse uniform, pompa nu se mișcă și are un contact ferm cu IHS-ul procesorului.</p>
<p><img data-attachment-id="126905" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_socket/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590953865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_socket" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126905 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126905" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_socket/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590953865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_socket" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126905 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_socket-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Ce-mi place la mount-ul Asetek e că backplate-ul nu trebuie ținut din spate la instalarea waterblock-ului și că nici nu trebuie să parcurgeți un proces de instalare complicat, cu manualul în față. Cu alte cuvinte, sistemul propus de Asetek pare a fi mult mai simplu și mai fiabil decât majoritatea sistemelor proprietare de la alți producători. În fotografii aveți exemplificat procesul de montare pe socket-ul Intel 1151, însă acesta nu este cu mult diferit pe platformele AMD.</p>
<p><img data-attachment-id="126903" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_mounted/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590954242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_mounted" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126903 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126903" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_mounted/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590954242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_mounted" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126903 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_mounted.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Indiferent de modelul de operare selectate, PWM sau auto, conectorul de ventilator de la pompă se introduce în header-ul CPU fan de pe placa de bază pe care îl veți configura din BIOS (sau din suita software a plăcii de bază) pe modul PWM. Alternativ, dacă doriți controlul individual al turației pentru pompă și ventilatoare, puteți conecta pompa la header-ul CPU FAN și ventilatoarele la headerele chassis fan, cu sau fără un fan hub. O astfel de configurație vă poate oferi mai multă libertate la optimizarea performanței și confortului acustic, însă pentru majoritatea utilizatorilor configurația de fabrică se va dovedi suficient de flexibilă și echilibrată.</p>
<p><img data-attachment-id="126904" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_rgb/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590955140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_rgb" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126904 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="126904" data-permalink="https://arenait.ro/review-fractal-design-celsius-prisma-s28-s36/fractal_design_celsius_s28_prisma_review_cpu_block_rgb/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590955140&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s28_prisma_review_cpu_block_rgb" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-126904 aligncenter" src="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/06/fractal_design_celsius_s28_prisma_review_cpu_block_rgb-scaled.jpg?resize=2048%2C1366&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>În ceea ce privește iluminarea RGB, țineți cont că aveți nevoie neapărat de un header ARGB (3 pini) pe placa de bază. Cum în pachet nu găsim un controller dedicat și nici măcar un adaptor de la standardul DRGB la ARGB, utilizatorii de plăci de bază din generațiile mai vechi nu au de ales decât să achiziționeze o soluție aftermarket. În cazul plăcilor compatibile, controlul iluminării se face prin software-ul dedicat al plăcii de bază, unde, de regulă, pe lângă opțiunile de iluminare statică sunt prezente și numeroase efecte dinamice, cum ar fi cycle, breathing, rainbow wave ș.a.m.d.</p>
<p><img data-attachment-id="134948" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_1/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=2000%2C912&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_1" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=700%2C319&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=750%2C342&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134948 jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=750%2C342&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="342" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=700%2C319&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=1600%2C729&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=200%2C91&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=1536%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=2048%2C934&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=750%2C342&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134948" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_1/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=2000%2C912&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_1" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=700%2C319&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?fit=750%2C342&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134948" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=750%2C342&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="342" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=700%2C319&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=1600%2C729&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=200%2C91&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=1536%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_1.jpg?resize=2048%2C934&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>La nivelul CPU block-ului avem iluminare RGB doar pe inelul circular de pe margine, logo-ul Fractal fiind setat în permanență pe alb. LED-urile de pe pompă și ventilatoare asigură o iluminare uniformă, fără urme de light bleed, impresionează prin culori vii și sunt suficient de luminoase încât să le puteți admira chiar și prin panourile din sticlă securizată fumurie.</p>
<p><img data-attachment-id="134949" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=2000%2C926&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_2" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=700%2C324&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=750%2C347&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134949 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=750%2C347&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="347" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=700%2C324&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=1600%2C741&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=200%2C93&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=1536%2C711&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=2048%2C948&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=750%2C347&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134949" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=2000%2C926&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_2" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=700%2C324&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?fit=750%2C347&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134949" src="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=750%2C347&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="347" srcset="https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=700%2C324&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=1600%2C741&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=200%2C93&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=1536%2C711&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_2.jpg?resize=2048%2C948&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p><img data-attachment-id="134950" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_3/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=2000%2C943&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,943" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_3" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=700%2C330&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=750%2C353&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134950 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=750%2C354&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="354" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=700%2C330&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=1600%2C754&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=200%2C94&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=1536%2C724&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=2048%2C965&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=750%2C354&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134950" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_rgb_3/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=2000%2C943&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,943" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611104672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_rgb_3" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=700%2C330&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?fit=750%2C353&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134950 aligncenter" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=750%2C354&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="354" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=700%2C330&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=1600%2C754&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=200%2C94&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=1536%2C724&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_rgb_3.jpg?resize=2048%2C965&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<h2>Metodologie de testare și temperaturi</h2>
<p>Pentru evaluarea performanțelor în load am folosit Prime95 versiunea 26.6 pe profilul blend. De ce o versiune atât de veche de Prime95? Pentru că iterațiile mai noi se bazează pe instrucțiuni AVX, despre știm că vin cu un consum de energie mult mai mare decât load-urilor uzuale. Asta atrage după sine rezultate inconsistente și temperaturi neobișnuit de mari, în anumite situații diferențele fiind chiar și de peste 20 °C. În cazul sistemelor de răcire mai puțin performante, aplicațiile bazate pe instrucțiuni AVX pot duce inclusiv la thermal throttling, adică scăderea frecvenței și a tensiunii de alimentare a procesorului în vederea reducerii temperaturii. Acest lucru poate afecta drastic rezultatele, așa că am ales să elimin complet utilitarele de evaluare cu instrucțiuni AVX din testele publicate. Datorită acestei diferențe din metodologia de testare este foarte posibil ca datele prezentate mai jos să nu se alinieze cu cele raportate de alte publicații.</p>
<p>Memoriile, pentru că și ele pot avea o influență semnificativă asupra temperaturilor, au fost configurate conform frecvențelor și latențelor din profilul XMP. Având în vedere că am testat o multitudine de coolere, o bună parte dintre ele pe lichid, testele în load au fost rulate timp de 30 minute pentru fiecare cooler în parte, în vederea atingerii echilibrului termic. Pentru rezultate cât mai consistente, am renunțat la pastele termoconductoare preaplicate/incluse în pachetele coolerelor și am folosit Noctua NT-H1. De asemenea, înainte de fiecare montare, atât procesoarele, cât și zonele de contact ale coolerelor au fost curățate temeinic cu alcool izopropilic. Turațiile ventilatoarelor și pompelor au fost gestionate de fan curve-ul standard al plăcii de bază Gigabyte Z390 Aorus Elite, excepție făcând Fractal Design Celsius+ Prisma S24, care a fost testat și cu algoritmul propriu de ajustare a turațiilor. În graficele de mai jos, PWM semnifică controlul turațiilor pompei și ventilatoarelor de către fan curve-ul plăcii de bază, în timp ce auto este algoritmul proprietar, bazat pe temperatura fluidului din loop și optimizat pentru operare silențioasă. Toate sistemele de răcire au fost evaluate în regim open air pentru a exclude eventualele limitări de airflow ale carcasei, iar temperatura ambientală a fost de aproximativ 22 °C.</p>
<p><strong>Sistem de test:</strong></p>
<ul>
<li>Placă de bază: Gigabyte Z390 Aorus Elite</li>
<li>Procesor: Intel Core i9-9900K</li>
<li>Memorie RAM: 2 x 8 GB G.SKILL TridentZ 3200 Mhz CL15</li>
<li>Sursă: Corsair HX1200i 1200 W</li>
<li>Placă grafică: Gainward GeForce RTX 3090 Phoenix GS</li>
<li>Stocare: SSD Samsung 970 PRO 1 TB NVMe</li>
<li>Sistem de operare: Windows 10 Pro x64 20H2</li>
</ul>
<p>Din cauza rezultatelor de multe ori imprecise, am eliminat testele realizate în idle. Diodele de măsurare a temperaturii de pe procesoare nu sunt calibrate pentru precizie la temperaturi joase și de multe ori erorile sunt prea mari pentru a obține date concludente. De asemenea, este foarte dificil ca load-ul procesorului să fie păstrat constant la o valoare cât mai apropiată de 0%. Cât despre testele în load, trebuie să mai știți că datele din graficele de mai jos reprezintă media temperaturilor obținute în intervalul de testare, iar rezultatele mai mici sunt mai bune.</p>
<p><img data-attachment-id="134953" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_temps_load_stock/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=897%2C858&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="897,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_temps_load_stock" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=750%2C717&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134953 aligncenter jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=750%2C717&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="717" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?w=897&amp;quality=100&amp;strip=all&amp;ssl=1 897w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=200%2C191&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=750%2C717&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134953" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_temps_load_stock/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=897%2C858&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="897,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_temps_load_stock" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?fit=750%2C717&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134953 aligncenter" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=750%2C717&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="717" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?w=897&amp;quality=100&amp;strip=all&amp;ssl=1 897w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_stock.png?resize=200%2C191&amp;quality=100&amp;strip=all&amp;ssl=1 200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Setat pe modul de operare PWM, care permite controlul turațiilor ventilatoarelor și pompei de către fan curve-ul plăcii de bază, Fractal Design Celsius+ S24 Prisma se situează cu doar 1 °C peste Celsius+ S28 Prisma și cu doar 2 °C peste Celsius+ S36 Prisma. Se numără printre liderii clasamentului, obținând temperaturi în load mai bune decât principalii competitori cu radiatoare de 240 mm: Deepcool Gamer Storm Castle 240 RGB V2 și NZXT Kraken X53. Totuși, pe modul auto, Celsius+ S24 Prisma ajunge la coada clasamentului, însă cu un avantaj considerabil pe partea de acustică, pompa și ventilatoarele fiind aproape inaudibile. Acest lucru este perfect normal, fiind un mod de operare axat exclusiv pe performanțe acustice.</p>
<p><img data-attachment-id="134952" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_temps_load_oc/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=897%2C859&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="897,859" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_temps_load_oc" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=750%2C718&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134952 jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=750%2C718&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="718" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?w=897&amp;quality=100&amp;strip=all&amp;ssl=1 897w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=200%2C192&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=750%2C718&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134952" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_temps_load_oc/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=897%2C859&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="897,859" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_temps_load_oc" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?fit=750%2C718&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-134952" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=750%2C718&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="750" height="718" srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?w=897&amp;quality=100&amp;strip=all&amp;ssl=1 897w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=700%2C670&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_temps_load_oc.png?resize=200%2C192&amp;quality=100&amp;strip=all&amp;ssl=1 200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></p>
<p>Pentru evaluare în overclocking am dus frecvența procesorului la 4.9 Ghz cu tensiune de alimentare de 1.29 V și load line calibration la nivel mediu. Și în această situație diferența față de celelalte modele din serie cu radiatoare mai mari este minimă, Celsius+ S24 Prisma fiind cu doar 2, respectiv 3 °C mai fierbinte decât Celsius+ S28 Prisma și S36 Prisma. Și aici menține o poziție respectabilă în clasament, situându-se din nou peste Deepcool Gamer Storm Castle 240 RGB V2, Noctua NH-D15, NZXT Kraken X53 și Be Quiet! Dark Rock Pro 4. Modul auto însă îl duce din nou la coada clasamentului, firmware-ul cooler-ului menținând în continuare turații minime pentru ventilatoare și pompă în favoarea unui nivel de zgomot cât mai mic. Comparativ cu fan curve-ul standard al plăcii de bază în aceleași condiții de testare, temperatura pe modul auto este cu 9 °C mai mare, iar asta poate reprezenta o problemă serioasă în overclocking. O aplicație bazată pe instrucțiuni AVX, un LLC mai agresiv sau o temperatură ambientală mai mare poate duce foarte ușor la punctul de thermal throttling al procesorului. Din ce am observat, algoritmul propriu de ajustare a turațiilor reacționează foarte greu la creșterile de temperatură la nivelul procesorului și, din punctul meu de vedere, nu este calibrat prea bine. Înțeleg obsesia celor de la Fractal Design pentru operare cât mai silențioasă, dar pentru overclocking, chiar și pe un procesor non-HEDT cum este i9-9900K, modul auto anulează mare parte din avantajele unui astfel de sistem de răcire pe lichid. De asemenea, producătorul menționează că la temperaturi ale fludului de peste 60 °C, algoritmul intern trece în modul de protecție termică și urcă turațiile ventilatoarelor și pompei la 100%, însă acest lucru nu s-a întâmplat deloc pe parcursul evaluării. Nici măcar după ore în șir de Prime95, unde temperatura procesorului a ajuns foarte aproape de pragul de 100 °C, nu am observat o creștere semnificativă a turațiilor la nivelul ventilatoarelor și pompei. Și cum cooler-ul nu dispune de interfață USB, așa cum vedem la unii competitori, sunt slabe șanse ca problema să fie rezolvată printr-un update de firmware.</p>
<p>La capitolul zgomot, am evaluat coolerele doar la turații maxime pentru ventilatoare și pompă (acolo unde este cazul). Modul de operare auto al coolerelor Fractal Design Celsius+ Prisma face dificilă evaluarea nivelului de zgomot, turațiile putând fi influențate de load-ul procesorului și de temperatura ambientală. Ce vă pot spune e că, într-adevăr, modul auto asigură o operare extrem de silențioasă, aproape inaudibilă, indiferent de load, iar trecerea la un nivel de turație superior se face lin, fără pic de disconfort acustic. Pe modul PWM, cu turații la 100%, Celsius+ S24 Prisma nu este cu mult diferit de frații mai mari S28 și S36, situându-se undeva la mijlocul clasamentului. Pompa este extrem de silențioasă, însă la turații mai mari în primele ore de funcționare manifestă un păcănit, cel mai probabil din cauza bulelor de aer din loop. Rezultatele din graficul dce mai jos sunt exprimate în dBA, iar cele mai mici sunt mai bune.</p>
<p><img data-attachment-id="134951" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_noise/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=716%2C781&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="716,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_noise" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=642%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=716%2C781&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134951 aligncenter jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=716%2C781&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="716" height="781" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?w=716&amp;quality=100&amp;strip=all&amp;ssl=1 716w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=642%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 642w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=183%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 183w" data-lazy-sizes="(max-width: 716px) 100vw, 716px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=716%2C781&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="134951" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_prisma_s24_noise/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=716%2C781&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="716,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fractal_design_celsius_prisma_s24_noise" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=642%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?fit=716%2C781&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="size-full wp-image-134951 aligncenter" src="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=716%2C781&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" width="716" height="781" srcset="https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?w=716&amp;quality=100&amp;strip=all&amp;ssl=1 716w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=642%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 642w, https://i0.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_prisma_s24_noise.png?resize=183%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 183w" sizes="(max-width: 716px) 100vw, 716px" data-recalc-dims="1" /></noscript></p>
<h2>Concluzie</h2>
<p>Oferind performanțe similare cu modelele mai scumpe din gama Celsius+, S24 Prisma reprezintă o opțiune foarte bună pentru cei aflați în căutarea unui cooler all-in-one performant, silențios și prietenos cu carcasele compacte. Se face remarcat prin performanțele termice și acustice deosebite, prin design-ul atractiv, dar și prin fan hub-ul care e de un real ajutor la cable management. Ca puncte pro aș mai sublinia cele două moduri de operare (PWM și auto), iluminarea RGB foarte bine pusă la punct și garanția de 5 ani pe care puțini producători o oferă. Deși este o funcție utilă pentru cei interesați să aibă un nivel cât mai mic de zgomot, modul de operare auto, care gestionează turațiile pompei și ventilatoarelor pe baza temperaturii fluidului este mult prea relaxat și răspunde foarte greu la fluctuațiile de temperatură. Oferă performanțe decente în utilizare normală pe un procesor non-HEDT fără overlock, însă pe configurații mai puternice sau cu overlock agresiv cu greu reușește să mențină temperaturile în limite acceptabile. O altă nemulțumire este legată de sistemul de iluminare care este compatibil doar cu standardul ARGB și pentru care nu primim un controller dedicat în pachet, plăcile incompatibile cu acest standard având nevoie de un adaptor aftermarket. E adevărat că și prețul este puțin peste medie, însă nu se abate foarte mult față de celelalte coolere bazate pe design-ul Asetek.</p>
<p>Prețul recomandat de producător pentru Celsius+ Prisma S24 este de 159 Euro (aprox. 770 Lei), însă la magazinele de la noi din țară prețurile practicate sunt ceva mai mari. La momentul publicării acestui articol, <a href="https://www.pcgarage.ro/coolere/fractal-design/celsius-plus-s24-prisma/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">PCGarage</a> îl are listat la prețul de 916.88 Lei, iar <a href="https://www.itgalaxy.ro/coolere/fractal-design/celsius-plus-s24-prisma-364896/" target="_blank" rel="noopener noreferrer" data-wpel-link="external">ITGalaxy</a> la 848.99 Lei.</p>
<p><strong>Pro:</strong></p>
<ul>
<li>Performanțe termice și acustice foarte bune pentru un all-in-one cu radiator de 240 mm</li>
<li>Hub pentru ventilatoare inclus</li>
<li>Foarte silențios pe modul auto</li>
<li>Cabluri ascunse în tuburi, cable management facil</li>
<li>Calitate excelentă a construcției</li>
<li>Garanție 5 ani</li>
</ul>
<p><strong>Contra:</strong></p>
<ul>
<li>Modul auto nu este calibrat prea bine</li>
<li>Nu include controller pentru iluminare ARGB în pachet</li>
<li>Preț mai mare față de competitorii direcți</li>
</ul>
</div>      <div class="inline-share-box">
<span><a href="https://www.facebook.com/sharer/sharer.php?u=https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un share!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;FB Mobile&#039;);" data-wpel-link="external"><div class="facebook-share-button"><i class="fa fa-facebook-official" aria-hidden="true"></i></div></a>
<a href="https://twitter.com/intent/tweet?original_referer=https://arenait.ro&amp;text=Review cooler all-in-one Fractal Design Celsius+ S24 Prisma&amp;tw_p=tweetbutton&amp;url=https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un Tweet!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;TW Mobile&#039;);" data-wpel-link="external"><div class="twitter-share-button"><i class="fa fa-twitter" aria-hidden="true"></i></div></a>
<a href="https://wa.me/?text=Review cooler all-in-one Fractal Design Celsius+ S24 Prisma https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" title="Ti-a placut? Da-ne un share pe WhatsApp!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;WA Mobile&#039;);" data-wpel-link="external"><div class="whatsapp-share-button"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></a>
</span>
</div>
<div class="errorNotification">
<p style=" color: #999999;"><a href="#" class="enp-report"><strong>Semnaleaza o eroare</strong></a></p>
<div id="error-notification-settings" style="display: none;"><p>Multumim pentru feedback, o sa reparam eroarea in curand! :)</p></div>
<div id="error-notification-id" class="enp-134954"></div>
</div>
<footer class="entry-footer"><p class="entry-meta"><span class="entry-tags"><a href="https://arenait.ro/tag/celsius/" rel="tag" data-wpel-link="internal">celsius+</a> <a href="https://arenait.ro/tag/cooler/" rel="tag" data-wpel-link="internal">cooler</a> <a href="https://arenait.ro/tag/fractal-design/" rel="tag" data-wpel-link="internal">Fractal Design</a> <a href="https://arenait.ro/tag/review/" rel="tag" data-wpel-link="internal">review</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><br/>
<!-- /21753829037/arenait.ro/arenait.ro.article -->
<div id='div-gpt-ad-1581584672060-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581584672060-0'); });
</script>
</div></div></div></section>
</div></div></footer></article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Lasa un comentariu!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/review-cooler-fractal-design-celsius-s24-prisma/#respond" style="display:none;" data-wpel-link="internal">Anulează răspunsul</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe
title="Formular de comentariu"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&#038;postid=134954&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Lasa+un+comentariu%21&#038;greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&#038;color_scheme=dark&#038;lang=ro_RO&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2067ff23da449345d48939d59b079b9c11f8b42d#parent=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">Acest sit folosește Akismet pentru a reduce spamul. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener" data-wpel-link="external">Află cum sunt procesate datele comentariilor tale</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Bara principală"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://arenait.ro/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Cauta pe acest website"><input class="search-form-submit" type="submit" value="Căutare"><meta content="https://arenait.ro/?s={s}"></form></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCxWoZ5i1puQLZPeURY5DajQ" data-wpel-link="external" target="_blank"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://arenait.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCxWoZ5i1puQLZPeURY5DajQ" data-wpel-link="external" target="_blank">ArenaIT pe YouTube</a></h4>
<ul><li><a class="rsswidget" href="https://www.youtube.com/watch?v=Pn6XGWEDG0g" data-wpel-link="external" target="_blank">Unboxing OnePlus 8T</a></li><li><a class="rsswidget" href="https://www.youtube.com/watch?v=cClzqis8Z0I" data-wpel-link="external" target="_blank">Dacia Sandero Stepway TCe (2021) review: o mașină cu totul nouă</a></li><li><a class="rsswidget" href="https://www.youtube.com/watch?v=t8BA9x7lOm4" data-wpel-link="external" target="_blank">Huawei AX3 WiFi 6 review: un router arătos cu câteva funcții utile</a></li></ul></div></section>
<section id="last-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articole populare</h4>
<div class="post-134859 post type-post status-publish format-standard has-post-thumbnail category-articole-speciale category-editorial category-internet tag-orange tag-retea-mobila tag-telekom tag-yoxo entry" aria-label="După două luni cu YOXO: cred că mă portez și eu"><a href="https://arenait.ro/dupa-doua-luni-yoxo-cred-portez/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="96" src="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?fit=200%2C96&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="După două luni cu YOXO: cred că mă portez și eu" loading="lazy" data-attachment-id="134861" data-permalink="https://arenait.ro/dupa-doua-luni-yoxo-cred-portez/yoxo-ma-portez-orange/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?fit=1705%2C819&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1705,819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yoxo-ma-portez-orange" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?fit=700%2C336&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?fit=750%2C360&amp;quality=100&amp;strip=all&amp;ssl=1" title="După două luni cu YOXO: cred că mă portez și eu" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?w=1705&amp;quality=100&amp;strip=all&amp;ssl=1 1705w, https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?resize=700%2C336&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?resize=1600%2C769&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?resize=200%2C96&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?resize=1536%2C738&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/yoxo-ma-portez-orange.png?fit=200%2C96&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/dupa-doua-luni-yoxo-cred-portez/" data-wpel-link="internal">După două luni cu YOXO: cred că mă portez și eu</a></h5><p class="entry-meta"><time class="entry-time">09.02.2021</time></p></div></div><div class="post-134797 post type-post status-publish format-standard has-post-thumbnail category-hardware category-previews tag-oneplus tag-oneplus-8t tag-preview-oneplus tag-preview-oneplus-8t tag-review-oneplus tag-review-oneplus-8t tag-smartphone tag-smartphone-android entry" aria-label="Unboxing OnePlus 8T"><a href="https://arenait.ro/unboxing-oneplus-8t/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="191" height="200" src="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?fit=191%2C200&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Unboxing OnePlus 8T" loading="lazy" data-attachment-id="134801" data-permalink="https://arenait.ro/unboxing-oneplus-8t/unboxing-oneplus-8t-3/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?fit=839%2C879&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="839,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unboxing oneplus 8t" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?fit=668%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?fit=750%2C786&amp;quality=100&amp;strip=all&amp;ssl=1" title="Unboxing OnePlus 8T" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?w=839&amp;quality=100&amp;strip=all&amp;ssl=1 839w, https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?resize=668%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 668w, https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?resize=191%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 191w" data-lazy-sizes="(max-width: 191px) 100vw, 191px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/unboxing-oneplus-8t-1.jpg?fit=191%2C200&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/unboxing-oneplus-8t/" data-wpel-link="internal">Unboxing OnePlus 8T</a></h5><p class="entry-meta"><time class="entry-time">08.02.2021</time></p></div></div><div class="post-134903 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-gtx-1050 tag-nvidia-gtx-1050 entry" aria-label="Nvidia relanseaza GTX 1050Ti"><a href="https://arenait.ro/nvidia-relanseaza-1050ti/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="134" src="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Nvidia relanseaza GTX 1050Ti" loading="lazy" data-attachment-id="82205" data-permalink="https://arenait.ro/informatii-despre-nvidia-gtx-1050/nvidia-geforce-gtx-1050-ti-and-geforce-gtx-1050-pascal_1/" data-orig-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=868%2C580&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="868,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTX 1050" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=700%2C468&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=750%2C501&amp;quality=100&amp;strip=all&amp;ssl=1" title="Informatii despre Nvidia GTX 1050" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?w=868&amp;quality=100&amp;strip=all&amp;ssl=1 868w, https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?resize=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?resize=700%2C468&amp;quality=100&amp;strip=all&amp;ssl=1 700w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/nvidia-relanseaza-1050ti/" data-wpel-link="internal">Nvidia relanseaza GTX 1050Ti</a></h5><p class="entry-meta"><time class="entry-time">12.02.2021</time></p></div></div><div class="post-134809 post type-post status-publish format-standard has-post-thumbnail category-diverse tag-router-tenda tag-tenda entry" aria-label="Tenda mareste garantia produselor pana la 5 ani"><a href="https://arenait.ro/tenda-mareste-garantia-produselor-pana-5/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Tenda mareste garantia produselor pana la 5 ani" loading="lazy" data-attachment-id="128765" data-permalink="https://arenait.ro/review-tenda-mw6-sistem-mesh-case-mari/tenda-mw6-10/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597076616&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0094339622641509&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TENDA MW6 (10)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review Tenda MW6 - sistem mesh pentru case mari" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/08/TENDA-MW6-10-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/tenda-mareste-garantia-produselor-pana-5/" data-wpel-link="internal">Tenda mareste garantia produselor pana la 5 ani</a></h5><p class="entry-meta"><time class="entry-time">09.02.2021</time></p></div></div><div class="post-134813 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-iphone-12 tag-iphone-12-mini entry" aria-label="iPhone 12 Mini ar putea iesi din productie"><a href="https://arenait.ro/iphone-12-mini-putea-iesi-productie/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="114" src="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?fit=200%2C114&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="iPhone 12 Mini ar putea iesi din productie" loading="lazy" data-attachment-id="134815" data-permalink="https://arenait.ro/iphone-12-mini-putea-iesi-productie/12-mini/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?fit=1835%2C1048&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1835,1048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12 MINI" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?fit=700%2C400&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?fit=750%2C428&amp;quality=100&amp;strip=all&amp;ssl=1" title="iPhone 12 Mini ar putea iesi din productie" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?w=1835&amp;quality=100&amp;strip=all&amp;ssl=1 1835w, https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?resize=700%2C400&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?resize=1600%2C914&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?resize=200%2C114&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?resize=1536%2C877&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?resize=332%2C190&amp;quality=100&amp;strip=all&amp;ssl=1 332w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/12-MINI.jpg?fit=200%2C114&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/iphone-12-mini-putea-iesi-productie/" data-wpel-link="internal">iPhone 12 Mini ar putea iesi din productie</a></h5><p class="entry-meta"><time class="entry-time">09.02.2021</time></p></div></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Proiecte de urmarit</h4>
<div class="menu-proiecte-de-urmarit-container"><ul id="menu-proiecte-de-urmarit" class="menu"><li id="menu-item-124842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124842"><a href="https://arenait.ro/tag/stiri-masini-electrice/" data-wpel-link="internal">&#x1f50b; Știri mașini electrice</a></li>
<li id="menu-item-100900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100900"><a href="https://arenait.ro/tag/configuratia-lunii/" data-wpel-link="internal">&#x1f5a5;&#xfe0f; Configurația Lunii</a></li>
<li id="menu-item-100901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100901"><a href="https://arenait.ro/tag/cafeluta-it/" data-wpel-link="internal">&#x2615; Cafeluța IT</a></li>
<li id="menu-item-100917" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100917"><a href="https://arenait.ro/tag/sondaj/" data-wpel-link="internal">&#x1f4cb; Sondaje</a></li>
</ul></div></div></section>
<div class="awd-hidden-phone"><section id="last-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ultimele articole</h4>
<div class="post-134954 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-celsius tag-cooler tag-fractal-design tag-review entry" aria-label="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma"><a href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="109" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" loading="lazy" data-attachment-id="134946" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_front/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_front" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=750%2C409&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1600%2C873&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1536%2C838&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=2048%2C1117&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" data-wpel-link="internal">Review cooler all-in-one Fractal Design Celsius+ S24 Prisma</a></h5><p class="entry-meta"><time class="entry-time">15.02.2021</time></p></div></div><div class="post-134919 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-120hz tag-benq tag-gaming tag-input-lag tag-proiector entry" aria-label="BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming"><a href="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming" loading="lazy" data-attachment-id="134926" data-permalink="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/benq-th685-3/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G9750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613076031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BenQ TH685 (3)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="BenQ TH685 HDR Review - proiector pentru multimedia si casual gaming" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/" data-wpel-link="internal">BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming</a></h5><p class="entry-meta"><time class="entry-time">13.02.2021</time></p></div></div><div class="post-134908 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-mi-11 tag-ultra tag-xiaomi entry" aria-label="Xiaomi Mi 11 Ultra are un ecran pe spate"><a href="https://arenait.ro/xiaomi-11-ultra-ecran-spate/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="113" src="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?fit=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Xiaomi Mi 11 Ultra are un ecran pe spate" loading="lazy" data-attachment-id="134911" data-permalink="https://arenait.ro/xiaomi-11-ultra-ecran-spate/mi-11-ultra-1/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?fit=1200%2C675&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mi 11 ultra 1" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?fit=700%2C394&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?fit=750%2C422&amp;quality=100&amp;strip=all&amp;ssl=1" title="Xiaomi Mi 11 Ultra are un ecran pe spate" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?w=1200&amp;quality=100&amp;strip=all&amp;ssl=1 1200w, https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?resize=700%2C394&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?resize=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?resize=332%2C190&amp;quality=100&amp;strip=all&amp;ssl=1 332w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/mi-11-ultra-1.jpg?fit=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/xiaomi-11-ultra-ecran-spate/" data-wpel-link="internal">Xiaomi Mi 11 Ultra are un ecran pe spate</a></h5><p class="entry-meta"><time class="entry-time">12.02.2021</time></p></div></div><div class="post-134903 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-gtx-1050 tag-nvidia-gtx-1050 entry" aria-label="Nvidia relanseaza GTX 1050Ti"><a href="https://arenait.ro/nvidia-relanseaza-1050ti/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="134" src="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Nvidia relanseaza GTX 1050Ti" loading="lazy" data-attachment-id="82205" data-permalink="https://arenait.ro/informatii-despre-nvidia-gtx-1050/nvidia-geforce-gtx-1050-ti-and-geforce-gtx-1050-pascal_1/" data-orig-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=868%2C580&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="868,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTX 1050" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=700%2C468&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=750%2C501&amp;quality=100&amp;strip=all&amp;ssl=1" title="Informatii despre Nvidia GTX 1050" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?w=868&amp;quality=100&amp;strip=all&amp;ssl=1 868w, https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?resize=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?resize=700%2C468&amp;quality=100&amp;strip=all&amp;ssl=1 700w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2016/09/NVIDIA-GeForce-GTX-1050-Ti-and-GeForce-GTX-1050-Pascal_1.png?fit=200%2C134&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/nvidia-relanseaza-1050ti/" data-wpel-link="internal">Nvidia relanseaza GTX 1050Ti</a></h5><p class="entry-meta"><time class="entry-time">12.02.2021</time></p></div></div><div class="post-134874 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-razer-opus tag-review-casti-razer-opus entry" aria-label="Razer Opus &#8211; casti wireless over-ear cu un sunet superb si un pret foarte bun"><a href="https://arenait.ro/razer-opus-casti-wireless-over-sunet-superb-pret-foarte/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Razer Opus &#8211; casti wireless over-ear cu un sunet superb si un pret foarte bun" loading="lazy" data-attachment-id="134893" data-permalink="https://arenait.ro/razer-opus-casti-wireless-over-sunet-superb-pret-foarte/razer-opuis-13/" data-orig-file="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613130422&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="razer opuis (13)" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Razer Opus - casti wireless over-ear cu un sunet superb si un pret foarte bun" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2021/02/razer-opuis-13.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/razer-opus-casti-wireless-over-sunet-superb-pret-foarte/" data-wpel-link="internal">Razer Opus &#8211; casti wireless over-ear cu un sunet superb si un pret foarte bun</a></h5><p class="entry-meta"><time class="entry-time">12.02.2021</time></p></div></div></div></section>
</div><section id="last-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ultimele review-uri</h4>
<div class="post-134954 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-celsius tag-cooler tag-fractal-design tag-review entry" aria-label="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma"><a href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="109" src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" loading="lazy" data-attachment-id="134946" data-permalink="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/fractal_design_celsius_s24_prisma_review_vents_mounted_front/" data-orig-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=2000%2C1091&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611007836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fractal_design_celsius_s24_prisma_review_vents_mounted_front" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=750%2C409&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review cooler all-in-one Fractal Design Celsius+ S24 Prisma" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=700%2C382&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1600%2C873&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=1536%2C838&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?resize=2048%2C1117&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2021/02/fractal_design_celsius_s24_prisma_review_vents_mounted_front.jpg?fit=200%2C109&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-cooler-fractal-design-celsius-s24-prisma/" data-wpel-link="internal">Review cooler all-in-one Fractal Design Celsius+ S24 Prisma</a></h5><p class="entry-meta"><time class="entry-time">15.02.2021</time></p></div></div><div class="post-134919 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-120hz tag-benq tag-gaming tag-input-lag tag-proiector entry" aria-label="BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming"><a href="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming" loading="lazy" data-attachment-id="134926" data-permalink="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/benq-th685-3/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G9750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613076031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BenQ TH685 (3)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="BenQ TH685 HDR Review - proiector pentru multimedia si casual gaming" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/BenQ-TH685-3.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/benq-th685-review-proiector-multimedia-casual-gaming/" data-wpel-link="internal">BenQ TH685 HDR Review &#8211; proiector pentru multimedia si casual gaming</a></h5><p class="entry-meta"><time class="entry-time">13.02.2021</time></p></div></div><div class="post-134524 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-7-pro tag-android tag-midrange tag-realme entry" aria-label="Realme 7 Pro review &#8211; new kid in town"><a href="https://arenait.ro/realme-7-review-town/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Realme 7 Pro review &#8211; new kid in town" loading="lazy" data-attachment-id="134306" data-permalink="https://arenait.ro/testam-realme-7-aveti-intrebari/20210124_135252/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G9750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611496372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20210124_135252" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Testam Realme 7 Pro - aveti intrebari?" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/01/20210124_135252.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/realme-7-review-town/" data-wpel-link="internal">Realme 7 Pro review &#8211; new kid in town</a></h5><p class="entry-meta"><time class="entry-time">03.02.2021</time></p></div></div><div class="post-134542 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-motorola-moto-g-2020 tag-motorola-moto-g-5g entry" aria-label="Review Motorola Moto G 5G &#8211; un telefon echilibrat"><a href="https://arenait.ro/review-motorola-moto-5g-telefon-echilibrat/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review Motorola Moto G 5G &#8211; un telefon echilibrat" loading="lazy" data-attachment-id="134730" data-permalink="https://arenait.ro/review-motorola-moto-5g-telefon-echilibrat/motorola-moto-g-5g-25/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612260895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.022727272727273&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MOTOROLA MOTO G 5G (25)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review Motorola Moto G 5G - un telefon echilibrat" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/02/MOTOROLA-MOTO-G-5G-25.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-motorola-moto-5g-telefon-echilibrat/" data-wpel-link="internal">Review Motorola Moto G 5G &#8211; un telefon echilibrat</a></h5><p class="entry-meta"><time class="entry-time">03.02.2021</time></p></div></div><div class="post-134466 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-aoc-cu34g2 tag-review-monitor-aoc entry" aria-label="Am testat monitorul AOC CU34G2 cu 100Hz si 34 inch"><a href="https://arenait.ro/testat-monitoru-cu34g2-100hz-43-inch/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Am testat monitorul AOC CU34G2 cu 100Hz si 34 inch" loading="lazy" data-attachment-id="134470" data-permalink="https://arenait.ro/testat-monitoru-cu34g2-100hz-43-inch/aoc-cu34g2-2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611909866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOC CU34G2 (2)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Am testat monitorul AOC CU34G2 cu 100Hz si 34 inch" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2021/01/AOC-CU34G2-2.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/testat-monitoru-cu34g2-100hz-43-inch/" data-wpel-link="internal">Am testat monitorul AOC CU34G2 cu 100Hz si 34 inch</a></h5><p class="entry-meta"><time class="entry-time">31.01.2021</time></p></div></div><p class="more-from-category"><a href="https://arenait.ro/articole/hardware/reviews/" title="Reviews" data-wpel-link="internal">Citeste mai multe review-uri</a></p></div></section>
<div class="awd-hidden-phone"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://electromobilitate.com/feed/" data-wpel-link="external" target="_blank"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://arenait.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://electromobilitate.com/" data-wpel-link="external" target="_blank">Stiri din Electromobilitate</a></h4>
<ul><li><a class="rsswidget" href="https://electromobilitate.com/5-lucruri-care-imi-plac-la-vw-id-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=5-lucruri-care-imi-plac-la-vw-id-3" data-wpel-link="external" target="_blank">5 lucruri care îmi plac la VW ID.3</a></li><li><a class="rsswidget" href="https://electromobilitate.com/incalzirea-si-temperatura-bateriei-la-renault-zoe-ze50-pe-timp-de-iarna/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=incalzirea-si-temperatura-bateriei-la-renault-zoe-ze50-pe-timp-de-iarna" data-wpel-link="external" target="_blank">Încălzirea și temperatura bateriei la Renault Zoe ZE50, pe timp de iarnă</a></li><li><a class="rsswidget" href="https://electromobilitate.com/invitatie-pentru-producatorii-chinezi-si-startup-uri/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=invitatie-pentru-producatorii-chinezi-si-startup-uri" data-wpel-link="external" target="_blank">Invitație pentru producătorii chinezi și startup-uri?</a></li><li><a class="rsswidget" href="https://electromobilitate.com/informatii-utile-de-la-proprietari-actuali-pentru-viitori-electromobilisti/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=informatii-utile-de-la-proprietari-actuali-pentru-viitori-electromobilisti" data-wpel-link="external" target="_blank">Informații utile de la proprietari actuali pentru viitori electromobiliști</a></li><li><a class="rsswidget" href="https://electromobilitate.com/ce-modele-noi-s-au-livrat-in-primele-sase-saptamani-din-2021/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ce-modele-noi-s-au-livrat-in-primele-sase-saptamani-din-2021" data-wpel-link="external" target="_blank">Ce modele noi s-au livrat în primele șase săptămâni din 2021?</a></li></ul></div></section>
</div><div class="awd-hidden-phone"><section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parteneri</h4>
<ul class='xoxo blogroll'>
<li><a href="http://www.computerblog.ro/" title="Stiri online | Dan Dragomir despre telefoane, gadgeturi, masini, aplicatii" target="_blank" data-wpel-link="external">ComputerBlog</a></li>
<li><a href="http://dariusjula.ro/" title="Darius-Cristian JULA | Pagina personala, blog, CV" target="_blank" data-wpel-link="external">Darius Jula</a></li>
<li><a href="https://electromobilitate.com/" title="Electromobilitate: blog si proiect dedicat masinilor electrice" target="_blank" data-wpel-link="external">Electromobilitate</a></li>
<li><a href="http://pctroubleshooting.ro/" target="_blank" data-wpel-link="external">PC Troubleshooting</a></li>
<li><a href="https://www.zoso.ro" data-wpel-link="external" target="_blank">Zoso</a></li>
</ul>
</div></section>
</div>
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Confidentialitate si cookie-uri</h4>
<div class="menu-confidentialitate-si-cookieuri-container"><ul id="menu-confidentialitate-si-cookieuri" class="menu"><li id="menu-item-96997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96997"><a href="https://arenait.ro/termene-conditii/" data-wpel-link="internal">Termene si conditii</a></li>
<li id="menu-item-96999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96999"><a href="https://arenait.ro/politica-privind-fisierele-cookies/" data-wpel-link="internal">Politică privind fișierele cookies</a></li>
<li id="menu-item-96998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96998"><a href="https://arenait.ro/politica-confidentialitate/" data-wpel-link="internal">Politica de confidentialitate</a></li>
<li id="menu-item-97014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97014"><a href="https://arenait.ro/management-date-personale/" data-wpel-link="internal">Management date personale</a></li>
</ul></div></div></section>
</aside></div></div></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2007&#x02013;2021
<a href="https://www.arenait.ro/" data-wpel-link="internal">Arena IT</a>, toate drepturile rezervate
· Gazduit de <a href="https://hosterion.ro" target="_blank" data-wpel-link="external">Hosterion</a>
· Construit de <a href="http://dariusjula.ro/" target="_blank" data-wpel-link="external">Darius</a>
· <a href="http://www.t5.ro/trafic/3918062/" target="_blank" data-wpel-link="external">Statistici trafic T5</a></p></div></footer>
<div id="error-notification-id" class="enp-134954"></div>
<div id="error-notification-settings" style="display: none;"><p>Multumim pentru feedback, o sa reparam eroarea in curand! :)</p></div>
<!--  Blogul foloseşte RO-SLUGS - http://www.zoso.ro/ro-slugs-plugin/  -->
<!-- Start ProfitShare Zone -->
<script type="text/javascript">
if(hideProfitShareLinks  === false) {
(function(){
var bsa = document.createElement("script");
bsa.type = "text/javascript";
bsa.async = true;
bsa.src = "//l.profitshare.ro/files_shared/lps/js/Dh/z4.js?v=1571923353";
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);
})();
}
</script>
<script src="https://cdn.2performant.com/l2/link2.js" id="linkTwoPerformant" data-id="l2/0/3/1/7/3/4/7/8/7/5" data-api-host="https://cdn.2performant.com">
</script>
<!-- End ProfitShare Zone --><script type='text/javascript' id='error_notification_script-js-extra'>
/* <![CDATA[ */
var enp = {"ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php","barBackground":"#cc3333","barPosition":"bottom","barTextColor":"#ffffff","baseurl":"https:\/\/arenait.ro","confirmation":"1","cbTitle":"Are you sure?","cbError":"Error","cbOK":"OK","cbCancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/error-notification/error_notification.js' id='error_notification_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/main.js' id='main-js-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/scroll.js' id='scroll-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/wp-review/public/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/wp-review/public/js/main.js' id='wp_review-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"ro","ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php","nonce":"f16ba5dcf3","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comentariu","post_comment":"Public\u0103 comentariul","write_comment":"Scrie un comentariu...","loading_comments":"\u00cencarc comentarii...","download_original":"Vezi m\u0103rimea \u00eentreag\u0103<span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Te rog asigur\u0103-te c\u0103 ai scris un text \u00een comentariu.","no_comment_email":"Te rog furnizeaz\u0103 o adres\u0103 de email pentru a comenta.","no_comment_author":"Te rog scrie-\u021bi numele pentru a putea comenta.","comment_post_error":"Regret, a fost o eroare la publicarea comentariului. Te rog \u00eencearc\u0103 din nou.","comment_approved":"Comentariul a fost aprobat.","comment_unapproved":"Comentariul a\u0219teapt\u0103 moderare.","camera":"Aparat foto","aperture":"Deschidere","shutter_speed":"Vitez\u0103 de declan\u0219are","focal_length":"Distan\u021b\u0103 focal\u0103","copyright":"Drepturi de autor","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/arenait.ro\/wp-login.php?redirect_to=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (obligatoriu)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nume (obligatoriu)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Sit web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://arenait.ro/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&postid=134954&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Lasa+un+comentariu%21&greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&color_scheme=dark&lang=ro_RO&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2067ff23da449345d48939d59b079b9c11f8b42d#parent=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&postid=134954&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Lasa+un+comentariu%21&greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&color_scheme=dark&lang=ro_RO&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2067ff23da449345d48939d59b079b9c11f8b42d#parent=https%3A%2F%2Farenait.ro%2Freview-cooler-fractal-design-celsius-s24-prisma%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'32559871',post:'134954',tz:'2',srv:'arenait.ro'} ]);
_stq.push([ 'clickTrackerInit', '32559871', '134954' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-bar");
$("html").addClass("cookie-bar-bar");
}
});
</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Acest site foloseste cookies. Navigand in continuare, va exprimati acordul asupra folosirii cookie-urilor. <a class="ctcc-more-info-link" tabindex="0" target="_self" href="https://arenait.ro/politica-privind-fisierele-cookies/" data-wpel-link="internal">Citeste mai multe</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Am inteles</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html><!-- WP Fastest Cache file was created in 2.7797629833221 seconds, on 15-02-21 9:01:01 -->