<!DOCTYPE html>
<html lang="ro-RO">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ASUS ROG a anuntat noua linie de produse Meta Buffs - Arena IT</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" />
<meta property="og:locale" content="ro_RO" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ASUS ROG a anuntat noua linie de produse Meta Buffs - Arena IT" />
<meta property="og:description" content="ASUS ROG a anuntat noua linie de produse Meta Buffs. Aici regasim placi video, routere, monitoare si periferice, toate cu imbunatatiri hardware pentru gaming la un alt nivel. ROG a prezentat, de asemenea, monitoarele de gaming ROG Swift PG329Q, ROG Swift 360Hz PG259QN și ROG Swift 360Hz PG259QNR pentru efecte vizuale fluide și ultra-rapide; ventilatorul [&hellip;]" />
<meta property="og:url" content="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" />
<meta property="og:site_name" content="Arena IT" />
<meta property="article:publisher" content="http://www.facebook.com/arenait" />
<meta property="article:published_time" content="2020-09-02T14:44:17+00:00" />
<meta property="og:image" content="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=2000%2C2000&#038;quality=100&#038;strip=all&#038;ssl=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@arenait" />
<meta name="twitter:site" content="@arenait" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://arenait.ro/#website","url":"https://arenait.ro/","name":"Arena IT","description":"Stiri IT | Blog hardware, software, evenimente IT","potentialAction":[{"@type":"SearchAction","target":"https://arenait.ro/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"ro-RO"},{"@type":"ImageObject","@id":"https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/#primaryimage","inLanguage":"ro-RO","url":"https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=2000%2C2000&quality=100&strip=all&ssl=1","width":2000,"height":2000},{"@type":"WebPage","@id":"https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/#webpage","url":"https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/","name":"ASUS ROG a anuntat noua linie de produse Meta Buffs - Arena IT","isPartOf":{"@id":"https://arenait.ro/#website"},"primaryImageOfPage":{"@id":"https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/#primaryimage"},"datePublished":"2020-09-02T14:44:17+00:00","dateModified":"2020-09-02T14:44:17+00:00","author":{"@id":"https://arenait.ro/#/schema/person/2a420deb3b45d99fc8b7d11d76bd9079"},"inLanguage":"ro-RO","potentialAction":[{"@type":"ReadAction","target":["https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/"]}]},{"@type":"Person","@id":"https://arenait.ro/#/schema/person/2a420deb3b45d99fc8b7d11d76bd9079","name":"Gabriel","image":{"@type":"ImageObject","@id":"https://arenait.ro/#personlogo","inLanguage":"ro-RO","url":"https://secure.gravatar.com/avatar/c80ee62a8b43c07d7afd75c3eba85f8f?s=96&d=mm&r=g","caption":"Gabriel"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Arena IT &raquo; Flux" href="https://arenait.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arena IT &raquo; Flux comentarii" href="https://arenait.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flux comentarii Arena IT &raquo; ASUS ROG a anuntat noua linie de produse Meta Buffs" href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/feed/" />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://c0.wp.com/c/5.5.1/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='arenait-10-years-css'  href='https://arenait.ro/wp-content/themes/arenait-10years/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/210ln2jw/aas8q.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='awd-style-css'  href='https://arenait.ro/wp-content/plugins/aryo-widget-device/assets/css/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-consent-style-css'  href='https://arenait.ro/wp-content/plugins/uk-cookie-consent/assets/css/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/1ft5h614/aas8q.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='slb_core-css'  href='https://arenait.ro/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_review-style-css'  href='https://arenait.ro/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/f59wbrs8/aas8q.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/14kpe5ie/aas8q.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js' id='responsive-lightbox-nivo_lightbox-js'></script> -->
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/mawcj6qt/aas8q.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js' id='responsive-lightbox-lite-script-js'></script> -->
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/responsive-menu.js' id='news-responsive-menu-js'></script> -->
<script type='text/javascript' id='wbcr_clearfy-css-lazy-load-js-extra'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-font-awesome":"https:\/\/maxcdn.bootstrapcdn.com\/font-awesome\/4.7.0\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script src='//arenait.ro/wp-content/cache/wpfc-minified/1e1t5ewr/aas8q.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://arenait.ro/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js' id='wbcr_clearfy-css-lazy-load-js'></script> -->
<meta name="generator" content="WordPress 5.5.1" />
<link rel="alternate" type="application/json+oembed" href="https://arenait.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arenait.ro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
#catapult-cookie-bar {
box-sizing: border-box;
max-height: 0;
opacity: 0;
z-index: 99999;
overflow: hidden;
color: #ddd;
position: fixed;
left: 0;
bottom: 0;
width: 100%;
background-color: #464646;
}
#catapult-cookie-bar a {
color: #fff;
}
#catapult-cookie-bar .x_close span {
background-color: #ffffff;
}
button#catapultCookie {
background:#85af4b;
color: #ffffff;
border: 0; padding: 6px 9px; border-radius: 3px;
}
#catapult-cookie-bar h3 {
color: #ddd;
}
.has-cookie-bar #catapult-cookie-bar {
opacity: 1;
max-height: 999px;
min-height: 30px;
}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="theme-color" content="#85AF4B">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2135914-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2135914-1');
</script>
<script data-ad-client="ca-pub-7898841823845546" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Start ProfitShare Zone -->
<script type="text/javascript">
(function(){
var bsa = document.createElement("script");
bsa.type = "text/javascript";
bsa.async = true;
bsa.src = "//l.profitshare.ro/files_shared/lps/js/Dh/z4.js?v=1571923353";
(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);
})();
</script>
<!-- End ProfitShare Zone -->
<script src="https://cdn.2performant.com/l2/link2.js" id="linkTwoPerformant" data-id="l2/0/3/1/7/3/4/7/8/7/5" data-api-host="https://cdn.2performant.com"></script>
<!-- Begin Tag for Link converter -->
<script type="text/javascript">
var altex_promo_id = 'dK6BLKqqegQ=';
var aff_s_id = 'undefined';
</script>
<script type="text/javascript" src="//storageaf.altex.ro/js/Tools/LinkConverter_new.js"></script>
<!-- End Tag for Link converter -->
<!-- Google ASUS script -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21753829037/arenait.ro/arenait.ro.article', [[300, 250], [700, 200]], 'div-gpt-ad-1581584672060-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style type="text/css">.site-title a { background: url(https://arenait.ro/files/2020/04/arenait-logo-small.png) no-repeat !important; }</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=32%2C32&#038;quality=100&#038;strip=all&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/arenait.ro/files/2017/01/favicon.png?fit=64%2C64&#038;quality=100&#038;strip=all&#038;ssl=1" />
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://arenait.ro/?custom-css=44757d66eb" /> -->
<link rel="stylesheet" type="text/css" href="//arenait.ro/wp-content/cache/wpfc-minified/dsh7e8y6/aas8q.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-129499 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><a href="#" class="topButton"><i class="fa fa-arrow-up" aria-hidden="true"></i></a><div class="switchTheme"><input type="checkbox" id="themeSwitch" name="themeSwitch" /></div><div class="site-container"><nav class="nav-secondary" aria-label="Secundar"><div class="wrap"><ul id="menu-pagini" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-37515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37515"><a href="https://arenait.ro/despre-arenait/" data-wpel-link="internal"><span >Despre</span></a></li>
<li id="menu-item-37519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37519"><a href="https://arenait.ro/publicitate/" data-wpel-link="internal"><span >Publicitate</span></a></li>
<li id="menu-item-44944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44944"><a href="#"><span >Echipa</span></a>
<ul class="sub-menu">
<li id="menu-item-37518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37518"><a href="https://arenait.ro/despre-autori/darius/" data-wpel-link="internal"><span >Darius</span></a></li>
<li id="menu-item-39168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39168"><a href="https://arenait.ro/despre-autori/gabriel/" data-wpel-link="internal"><span >Gabriel</span></a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97272"><a href="https://arenait.ro/despre-autori/razvan-balica/" data-wpel-link="internal"><span >Razvan</span></a></li>
<li id="menu-item-97273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97273"><a href="https://arenait.ro/despre-autori/alex-voinica/" data-wpel-link="internal"><span >Alex</span></a></li>
<li id="menu-item-116950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116950"><a href="https://arenait.ro/despre-autori/cristian-raduca/" data-wpel-link="internal"><span >Cristian</span></a></li>
</ul>
</li>
<li id="menu-item-100892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100892"><a href="https://arenait.ro/abonare/" data-wpel-link="internal"><span >Abonare</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://arenait.ro/" data-wpel-link="internal">Arena IT</a></p><p class="site-description">Stiri IT | Blog hardware, software, evenimente IT</p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-meniu-categorii" class="menu genesis-nav-menu menu-primary"><li id="menu-item-37533" class="first menu-item menu-item-type-custom menu-item-object-custom menu-item-37533"><a title="Acasa" href="/" data-wpel-link="internal"><span >Home</span></a></li>
<li id="menu-item-37500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37500"><a href="https://arenait.ro/articole/hardware/" data-wpel-link="internal"><span >Hardware</span></a>
<ul class="sub-menu">
<li id="menu-item-37501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37501"><a href="https://arenait.ro/articole/hardware/previews/" data-wpel-link="internal"><span >Previews</span></a></li>
<li id="menu-item-37502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37502"><a href="https://arenait.ro/articole/hardware/reviews/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37503"><a href="https://arenait.ro/articole/hardware/stiri/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37504"><a href="https://arenait.ro/articole/software/" data-wpel-link="internal"><span >Software</span></a>
<ul class="sub-menu">
<li id="menu-item-37505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37505"><a href="https://arenait.ro/articole/software/reviews-software/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37506"><a href="https://arenait.ro/articole/software/stiri-software/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37507"><a href="https://arenait.ro/articole/jocuri/" data-wpel-link="internal"><span >Jocuri</span></a>
<ul class="sub-menu">
<li id="menu-item-37508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37508"><a href="https://arenait.ro/articole/jocuri/reviews-jocuri/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-37509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37509"><a href="https://arenait.ro/articole/jocuri/stiri-jocuri/" data-wpel-link="internal"><span >Stiri</span></a></li>
</ul>
</li>
<li id="menu-item-37510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37510"><a href="https://arenait.ro/articole/internet/" data-wpel-link="internal"><span >Internet</span></a></li>
<li id="menu-item-37513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37513"><a href="https://arenait.ro/articole/stiinta/" data-wpel-link="internal"><span >Stiinta</span></a></li>
<li id="menu-item-65193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65193"><a href="https://arenait.ro/articole/auto/" data-wpel-link="internal"><span >Auto</span></a>
<ul class="sub-menu">
<li id="menu-item-94565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94565"><a href="https://arenait.ro/articole/auto/reviews-masini/" data-wpel-link="internal"><span >Reviews</span></a></li>
<li id="menu-item-112010" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112010"><a href="https://arenait.ro/tag/review-masini-electrice/" data-wpel-link="internal"><span >EV reviews</span></a></li>
</ul>
</li>
<li id="menu-item-37514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37514"><a href="https://arenait.ro/articole/diverse/" data-wpel-link="internal"><span >Diverse</span></a>
<ul class="sub-menu">
<li id="menu-item-37511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37511"><a href="https://arenait.ro/articole/editorial/" data-wpel-link="internal"><span >Editorial</span></a></li>
<li id="menu-item-37512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37512"><a href="https://arenait.ro/articole/evenimente-it/" data-wpel-link="internal"><span >Evenimente IT</span></a></li>
</ul>
</li>
<li class="right"><a href="/feed" target="_blank" data-wpel-link="internal"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li><li class="right"><a href="https://www.youtube.com/user/arenaitnet" target="_blank" data-wpel-link="external"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li class="right"><a href="https://twitter.com/arenait" target="_blank" data-wpel-link="external"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="right"><a href="https://facebook.com/arenait" target="_blank" data-wpel-link="external"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content">  <div id="postnavigation">
<div class="previous">
<span>&#x000AB; <a href="https://arenait.ro/acer-anunta-integreaza-noile-placi-nvidia-30-statiile-gaming-predator-orion/" rel="prev" data-wpel-link="internal">Acer anunta ca integreaza noile placi Nvidia RTX 30 pe statiile de gaming Predator Orion</a></span>
</div>
<div class="next">
<span> &#x000BB;</span>
</div>
</div>
<article class="post-129499 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-asus entry" aria-label="ASUS ROG a anuntat noua linie de produse Meta Buffs"><header class="entry-header"><h1 class="entry-title">ASUS ROG a anuntat noua linie de produse Meta Buffs</h1>
<p class="entry-meta"><time class="entry-time">02.09.2020</time> <time class="entry-time">17:44</time> | <span class="entry-author"><a href="https://arenait.ro/author/gabriel/" class="entry-author-link" rel="author" data-wpel-link="internal"><span class="entry-author-name">Gabriel</span></a></span> <span class="entry-comments-link"><a href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/#respond" data-wpel-link="internal">Da drumul discutiei!</a></span>  <span class="entry-categories"><a href="https://arenait.ro/articole/hardware/" rel="category tag" data-wpel-link="internal">Hardware</a> <a href="https://arenait.ro/articole/hardware/stiri/" rel="category tag" data-wpel-link="internal">Stiri</a></span> </p></header><div class="entry-content">    <div class="share-box">
<div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un share!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;FB Desktop&#039;);" data-wpel-link="external"><div class="facebook-share-button"><i class="fa fa-facebook-official" aria-hidden="true"></i></div></a>
<a href="https://twitter.com/intent/tweet?original_referer=https://arenait.ro&amp;text=ASUS ROG a anuntat noua linie de produse Meta Buffs&amp;tw_p=tweetbutton&amp;url=https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un Tweet!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;TW Desktop&#039;);" data-wpel-link="external"><div class="twitter-share-button"><i class="fa fa-twitter" aria-hidden="true"></i></div></a>
<a href="https://wa.me/?text=ASUS ROG a anuntat noua linie de produse Meta Buffs https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un share pe WhatsApp!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;WA Desktop&#039;);" data-wpel-link="external"><div class="whatsapp-share-button"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></a>
</div>
</div>
<p>ASUS ROG a anuntat noua linie de produse Meta Buffs. Aici regasim placi video, routere, monitoare si periferice, toate cu imbunatatiri hardware pentru gaming la un alt nivel. <span id="more-129499"></span></p>
<p>ROG a prezentat, de asemenea, monitoarele de gaming ROG Swift PG329Q, ROG Swift 360Hz PG259QN și ROG Swift 360Hz PG259QNR pentru efecte vizuale fluide și ultra-rapide; ventilatorul ROG Strix XF 120 pentru o răcire performantă și zgomot redus; ROG Rapture GT-AXE 11000, primul router WiFi 6E din lume; tastatura de gaming ROG Strix Scope RX, pe care debutează comutatoarele fiabile și durabile ROG RX Red Optical Mechanical; mouse-ul ROG Keris Wireless pentru un control compact și agil; căștile ROG Delta S pentru un sunet clar și ROG Scabbard II, un mouse pad extins pentru jocuri, cu acoperire nanometrică de protecție, care respinge apa, uleiul și praful</p>
<blockquote><p><cite>“În prezent oamenii petrec mult mai mult timp acasă lucrând, învățând și jucându-se. Punând un accent mai mare pe ceea ce le place cel mai mult, mulți jucători au aspirat să se ridice la nivel superior adăugând periferice sau actualizând componentele calculatorului lor. Pentru toți cei care doresc să obțină un avantaj în jocuri, ROG este aici pentru a le îmbunătăți experiențele de joc cu meta-buff-uri,”</cite> a declarat Jackie Hsu, Vice-Președinte Senior ASUS și Co-Lider al Open Platform și AIoT.</p></blockquote>
<p><strong>Placile video ROG Strix RTX 30</strong> sunt dotate cu componente Super Alloy II care au fost lipite pe PCB folosind tehnologia Auto Extreme, un proces automatizat care asigura ca specificatiile riguroase sunt respectate pentru o calitate si o fiabilitate de top.</p>
<p>Conectorii FanConnect II permit reglarea ventilatoarelor PWM in functie de temperaturile procesorului si ale placii grafice, oferind o admisie sau o evacuare suplimentara pentru sarcini 3D.</p>
<p>Iluminarea RGB si softul Armoury Crate sunt elemente importante pentru un utilizator care isi doreste sa personalizeze placa video pana la extrem.</p>
<p><strong>Monitoarele de gaming ROG Swift 360Hz  PG259QN si PG259QNR</strong> sunt cele mai rapide monitoare de gaming din eSports. Ambele modele dispun de o rata de refresh de 360Hz, ecrane Full HD de 24.5 inch si tehnologie Fast IPS. Timpul de raspuns este de 1ms GTG, dispun de HDR10, G-Sync, Nvidia Reflex Latency Analyzer.<a href="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-0" data-slb-active="1" data-slb-asset="1204142136" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129501" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_swift_pg259qnr_rog_desk_mount_kit_2/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=2000%2C2000&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_swift_pg259qnr_rog_desk_mount_kit_2" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=750%2C750&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129501 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2.jpg?resize=750%2C750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="750" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1600%2C1600&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=200%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1536%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=2048%2C2048&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=65%2C65&amp;quality=100&amp;strip=all&amp;ssl=1 65w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2.jpg?resize=750%2C750&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129501" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_swift_pg259qnr_rog_desk_mount_kit_2/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=2000%2C2000&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_swift_pg259qnr_rog_desk_mount_kit_2" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=750%2C750&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129501" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2.jpg?resize=750%2C750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="750" srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1600%2C1600&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=200%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1536%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=2048%2C2048&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=65%2C65&amp;quality=100&amp;strip=all&amp;ssl=1 65w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p><strong>Monitorul ROG Swift PG329Q</strong> este un model de 32 inch cu rezolutie 2560 x 1440 pixeli, 175Hz, panou Fast IPS, fiind primul model din lume compatibil cu Nvidia G-Sync cu overdrive variabil. Timpul de raspuns este de 1ms, dispune de tehnologie Quantum DOT cu pre-calibrare din fabrica, certificare DisplayHDR 600, DCI-P3 98% si sRGB 160%. <a href="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-1" data-slb-active="1" data-slb-asset="671922237" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129502" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/pg329q_back/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pg329q_back" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129502 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129502" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/pg329q_back/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pg329q_back" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129502" src="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/pg329q_back-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Tehnologia ASUS Extrem Low Blur Sync elimina neclaritatea miscarii fara a sacrifica ratele de actualizare variabile, iar overdriv-ul variabil, personalizat, duce vizualizarea fluida la nivelul urmator.</p>
<p><strong>Ventilatorul ROG Strix XF 120</strong> este un ventilator PWM de 120mm cu un flux de aer de 62.5 CMF si o presiune statica H20 de 3.07mm. Acesta poate fi utilizat pentru aplicatii de presiune statica, inclusiv ca ventilator de procesor, radiator sau de carcasa. <a href="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-2" data-slb-active="1" data-slb-asset="2067339123" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129503" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_strix_xf_120/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_strix_xf_120" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129503 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129503" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_strix_xf_120/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_strix_xf_120" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129503" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_xf_120-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Dispune de tehnologie de levitatie magnetica ce reduce frictiunea in functionare, pentru un profil acustic silentios si 400.000 de ore de longevitate. Turatiile sunt cuprinse intre 250 si 1800 RPM.</p>
<p><strong>Router-ul de gaming ROG Rapture GT-AXE 11000</strong> este primul router WiFi 6E din lume. Are conectivitate tri-band WiFi 6E 802.11ax, suporta viteze de pana la 11.000Mbps si dispune de agregare WAN pentru viteze WAN de pana la 2 Gbps. GT-AXE 11000 are la baza un procesor la 1,8 GHz, 64-bit, quad-core cu 1GB de memorie RAM.<a href="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-3" data-slb-active="1" data-slb-asset="346376619" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129504" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/gt_axe11000_1/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gt_axe11000_1" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129504 jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2020/09/gt_axe11000_1.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/09/gt_axe11000_1.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129504" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/gt_axe11000_1/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gt_axe11000_1" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129504" src="https://i0.wp.com/arenait.ro/files/2020/09/gt_axe11000_1.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/gt_axe11000_1-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Tehnologia WiFi 6E profită de noul spectru radio disponibil în banda de 6 GHz, care are de trei ori mai multă lățime de bandă decât banda de 5 GHz. De asemenea, acesta adaugă 7 canale suplimentare de 160 MHz la standardul actual WiFi 6, reducând latența și va fi dedicat dispozitivelor WiFi 6E pentru menținerea vitezei ridicate, fără a fi afectate de dispozitivele tradiționale.</p>
<p><strong>Tastatura ROG Strix Scope R</strong>X este prima tastatura menica RGB cu switch-uri ORG RX Red Optical, primele din lume cu design cu tija tubulara patrata. <a href="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-4" data-slb-active="1" data-slb-asset="1173711109" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129505" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_strix_scope_rx/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_strix_scope_rx" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129505 jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129505" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_strix_scope_rx/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_strix_scope_rx" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129505" src="https://i1.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i2.wp.com/arenait.ro/files/2020/09/rog_strix_scope_rx-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Design-ul unic al fiecarui comutator ofera o intarziere ce se apropie de zero pentru a asigura activarea instantanee, in momentul apasarii unei taste. Tija tubulara patrata si mecanismul în X, de stabilizare, furnizeaza apasari consistente fara oscilatii, iar durata de viata de 100 de milioane de apăsări înseamnă durabilitate extrema.</p>
<p>Tastatura ofera un port USB 2.0, sasiu metalic si control din Armoury Crate.</p>
<p><strong>Mouse-ul ROG Keris Wireless</strong> cantareste doar 79 de grame si se poate conecta prin 3 moduri diferite: cablu, Bluetooth LE sau wireless. Bateria se incarca prin cablu USB direct in mouse, are un senzor de 16.000 DPI, 400 IPS si 40g acceleratie. <a href="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-5" data-slb-active="1" data-slb-asset="1136189466" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129506" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_keris_wireless/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_keris_wireless" data-image-description data-medium-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129506 jetpack-lazy-image" src="https://i1.wp.com/arenait.ro/files/2020/09/rog_keris_wireless.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/09/rog_keris_wireless.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129506" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_keris_wireless/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_keris_wireless" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129506" src="https://i1.wp.com/arenait.ro/files/2020/09/rog_keris_wireless.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i0.wp.com/arenait.ro/files/2020/09/rog_keris_wireless-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Switch-urile ROG Micro ofera o rezistenta de pana la 70 de milioane de apasari si un contact electro-placat cu aur pentru longevitate.</p>
<p><strong>Castile ROG Delta S</strong> dispun de tehnologia QUAD DAC cu CODEC ESS 9281 de nivel hi-fi si sunt primele cu Master Quality Authenticated, o tehnologie premiata ce livreaza fisiere audio la calitate de studio. <a href="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-6" data-slb-active="1" data-slb-asset="1473389532" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129507" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_delta_s/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_delta_s" data-image-description data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129507 jetpack-lazy-image" src="https://i0.wp.com/arenait.ro/files/2020/09/rog_delta_s.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/09/rog_delta_s.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129507" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_delta_s/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=2000%2C1334&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_delta_s" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129507" src="https://i0.wp.com/arenait.ro/files/2020/09/rog_delta_s.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=1600%2C1067&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?resize=2048%2C1365&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_delta_s-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p>Microfonul integrat ASUS AI, cu anulare a zgomotului de fond, ofera o comunicare vocala clara in joc, iar difuzoarele ASUS Essence ofera un sunet excelent. Cantaresc doar 300 de grame, iar confortul oferit de cupe este unul foarte bun.</p>
<p><strong>Mousepad-ul ROG Scabbard II</strong> este un mousepad extins cu baza cauciucata, margini cusute si o suprafata cu nano acoperire de calitate militara care respinge apa, uleiul si praful. <a href="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?quality=100&amp;strip=all&amp;ssl=1" rel="lightbox-7" data-slb-active="1" data-slb-asset="1928275252" data-slb-internal="0" data-slb-group="slb" data-wpel-link="external" target="_blank"><img data-attachment-id="129508" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_scabbard_ii/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_scabbard_ii" data-image-description data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129508 jetpack-lazy-image" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=750%2C500&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="129508" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_scabbard_ii/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=2000%2C1333&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_scabbard_ii" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?fit=750%2C500&amp;quality=100&amp;strip=all&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129508" src="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=750%2C500&#038;quality=100&#038;strip=all&#038;ssl=1" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" width="750" height="500" srcset="https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=1600%2C1066&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=700%2C467&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?resize=1536%2C1024&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/rog_scabbard_ii.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
</div>      <div class="inline-share-box">
<span><a href="https://www.facebook.com/sharer/sharer.php?u=https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un share!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;FB Mobile&#039;);" data-wpel-link="external"><div class="facebook-share-button"><i class="fa fa-facebook-official" aria-hidden="true"></i></div></a>
<a href="https://twitter.com/intent/tweet?original_referer=https://arenait.ro&amp;text=ASUS ROG a anuntat noua linie de produse Meta Buffs&amp;tw_p=tweetbutton&amp;url=https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un Tweet!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;TW Mobile&#039;);" data-wpel-link="external"><div class="twitter-share-button"><i class="fa fa-twitter" aria-hidden="true"></i></div></a>
<a href="https://wa.me/?text=ASUS ROG a anuntat noua linie de produse Meta Buffs https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" title="Ti-a placut? Da-ne un share pe WhatsApp!" target="_blank" onclick="gtag(&#039;event&#039;, &#039;WA Mobile&#039;);" data-wpel-link="external"><div class="whatsapp-share-button"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></a>
</span>
</div>
<div class="errorNotification">
<p style=" color: #999999;"><a href="#" class="enp-report"><strong>Semnaleaza o eroare</strong></a></p>
<div id="error-notification-settings" style="display: none;"><p>Multumim pentru feedback, o sa reparam eroarea in curand! :)</p></div>
<div id="error-notification-id" class="enp-129499"></div>
</div>
<footer class="entry-footer"><p class="entry-meta"><span class="entry-tags"><a href="https://arenait.ro/tag/asus/" rel="tag" data-wpel-link="internal">Asus</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><span style="margin-bottom: -20px;"><strong>Iti multumim ca ne citesti!</strong>
<br>
Daca vrei sa sustii dezvoltarea noastra, cumpara prin linkurile noastre afiliate <a href="https://bit.ly/Sustinere-AIT-PCGarage" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCGarage</a>, <a href="https://bit.ly/Sustinere-AIT-eMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">eMAG</a>, <a href="https://bit.ly/Sustinere-AIT-evoMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">evoMAG</a>, <a href="https://bit.ly/Sustinere-AIT-Altex" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Altex</a>
</span></div></div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><br/>
<!-- /21753829037/arenait.ro/arenait.ro.article -->
<div id='div-gpt-ad-1581584672060-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581584672060-0'); });
</script>
</div></div></div></section>
</div></div></footer></article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Lasa un comentariu!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/asus-anuntat-noua-linie-produse-meta-buffs/#respond" style="display:none;" data-wpel-link="internal">Anulează răspunsul</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Formular de comentariu" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&#038;postid=129499&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Lasa+un+comentariu%21&#038;greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&#038;color_scheme=dark&#038;lang=ro_RO&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e289d1e83c24faf9f65114544a587bcf56e6b1e2#parent=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">Acest sit folosește Akismet pentru a reduce spamul. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener" data-wpel-link="external">Află cum sunt procesate datele comentariilor tale</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Bara principală"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://arenait.ro/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Cauta pe acest website"><input class="search-form-submit" type="submit" value="Căutare"><meta content="https://arenait.ro/?s={s}"></form></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Sustinere</h4>
<div class="textwidget custom-html-widget">Daca vrei sa sustii dezvoltarea noastra, cumpara prin linkurile noastre afiliate <a href="https://bit.ly/Sustinere-AIT-PCGarage" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">PCGarage</a>, <a href="https://bit.ly/Sustinere-AIT-eMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">eMAG</a>, <a href="https://bit.ly/Sustinere-AIT-evoMAG" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">evoMAG</a>, <a href="https://bit.ly/Sustinere-AIT-Altex" target="_blank" style="color: red;" rel="noopener noreferrer" data-wpel-link="external">Altex</a></div></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCxWoZ5i1puQLZPeURY5DajQ" data-wpel-link="external" target="_blank"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://arenait.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCxWoZ5i1puQLZPeURY5DajQ" data-wpel-link="external" target="_blank">ArenaIT pe YouTube</a></h4>
<ul><li><a class="rsswidget" href="https://www.youtube.com/watch?v=ggw27MbFkAI" data-wpel-link="external" target="_blank">#stiriEV 16 - POSIBIL ULTIMUL EPISOD - Știri mașini electrice 17.08.2020</a></li><li><a class="rsswidget" href="https://www.youtube.com/watch?v=odB5aQGbGxw" data-wpel-link="external" target="_blank">#stiriEV 15 - Cadillac, VW, Fiat, Tesla, Hyundai, vânzări de electrice - Știri mașini electrice</a></li><li><a class="rsswidget" href="https://www.youtube.com/watch?v=2q0CACKAFvU" data-wpel-link="external" target="_blank">#stiriEV 14 - Tesla, Polestar, Musk, Mercedes EQS, rata de adoptie EV - Știri mașini electrice</a></li></ul></div></section>
<section id="last-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articole populare</h4>
<div class="post-129226 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-2nm tag-tsmc entry" aria-label="TSMC incepe dezvoltarea procesului de 2nm"><a href="https://arenait.ro/tsmc-incepe-dezvoltarea-procesului-2nm/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="132" src="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?fit=200%2C132&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="TSMC incepe dezvoltarea procesului de 2nm" loading="lazy" data-attachment-id="101846" data-permalink="https://arenait.ro/tsmc-avea-5nm-2019/tsmc_semiconductor_chip_inspection_678x452/" data-orig-file="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?fit=678%2C449&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="678,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tsmc" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?fit=678%2C449&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?fit=678%2C449&amp;quality=100&amp;strip=all&amp;ssl=1" title="TSMC va avea 5nm in 2019" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?w=678&amp;quality=100&amp;strip=all&amp;ssl=1 678w, https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?resize=200%2C132&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2018/10/tsmc_semiconductor_chip_inspection_678x452.jpg?fit=200%2C132&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/tsmc-incepe-dezvoltarea-procesului-2nm/" data-wpel-link="internal">TSMC incepe dezvoltarea procesului de 2nm</a></h5><p class="entry-meta"><time class="entry-time">28.08.2020</time></p></div></div><div class="post-129389 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-nvidia-rtx-3000 tag-nvidia-rtx-3070 tag-nvidia-rtx-3080 tag-nvidia-rtx-3090 entry" aria-label="Nvidia a lansat noile placi video RTX 3090, RTX 3080 si RTX 3070"><a href="https://arenait.ro/nvidia-lansat-noile-placi-video-3090-3080-3070/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="112" src="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?fit=200%2C112&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Nvidia a lansat noile placi video RTX 3090, RTX 3080 si RTX 3070" loading="lazy" data-attachment-id="129407" data-permalink="https://arenait.ro/nvidia-lansat-noile-placi-video-3090-3080-3070/rtx-3000-1/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?fit=1200%2C673&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1200,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rtx 3000 (1)" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?fit=700%2C393&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?fit=750%2C421&amp;quality=100&amp;strip=all&amp;ssl=1" title="Nvidia a lansat noile placi video RTX 3090, RTX 3080 si RTX 3070" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?w=1200&amp;quality=100&amp;strip=all&amp;ssl=1 1200w, https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?resize=700%2C393&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?resize=200%2C112&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/09/rtx-3000-1.jpg?fit=200%2C112&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/nvidia-lansat-noile-placi-video-3090-3080-3070/" data-wpel-link="internal">Nvidia a lansat noile placi video RTX 3090, RTX 3080 si RTX 3070</a></h5><p class="entry-meta"><time class="entry-time">01.09.2020</time></p></div></div><div class="post-129264 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-elon-musk tag-neuralink entry" aria-label="Un cip Neuralink a fost implantat in creierul unui porc si a transmis date"><a href="https://arenait.ro/neuralink-fost-implantat-creierul-unui-porc-transmis-date/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="117" src="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?fit=200%2C117&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Un cip Neuralink a fost implantat in creierul unui porc si a transmis date" loading="lazy" data-attachment-id="129266" data-permalink="https://arenait.ro/neuralink-fost-implantat-creierul-unui-porc-transmis-date/neuralink/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?fit=929%2C544&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="929,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neuralink" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?fit=700%2C410&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?fit=750%2C439&amp;quality=100&amp;strip=all&amp;ssl=1" title="Un cip Neuralink a fost implantat in creierul unui porc si a transmis date" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?w=929&amp;quality=100&amp;strip=all&amp;ssl=1 929w, https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?resize=700%2C410&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?resize=200%2C117&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/08/neuralink.png?fit=200%2C117&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/neuralink-fost-implantat-creierul-unui-porc-transmis-date/" data-wpel-link="internal">Un cip Neuralink a fost implantat in creierul unui porc si a transmis date</a></h5><p class="entry-meta"><time class="entry-time">31.08.2020</time></p></div></div><div class="post-129273 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-nvidia tag-nvidia-mx450 entry" aria-label="Nvidia a lansat placa video MX450 pentru laptop-uri"><a href="https://arenait.ro/nvidia-lansat-placa-video-mx450-laptop/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="68" src="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?fit=200%2C68&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Nvidia a lansat placa video MX450 pentru laptop-uri" loading="lazy" data-attachment-id="129276" data-permalink="https://arenait.ro/nvidia-lansat-placa-video-mx450-laptop/mx450/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?fit=1370%2C465&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1370,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mx450" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?fit=700%2C238&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?fit=750%2C255&amp;quality=100&amp;strip=all&amp;ssl=1" title="Nvidia a lansat placa video MX450 pentru laptop-uri" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?w=1370&amp;quality=100&amp;strip=all&amp;ssl=1 1370w, https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?resize=700%2C238&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?resize=200%2C68&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/08/mx450.png?fit=200%2C68&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/nvidia-lansat-placa-video-mx450-laptop/" data-wpel-link="internal">Nvidia a lansat placa video MX450 pentru laptop-uri</a></h5><p class="entry-meta"><time class="entry-time">31.08.2020</time></p></div></div><div class="post-129279 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-nas-qnap tag-qnap entry" aria-label="QNAP a lansat o placa de retea 2.5GbE PCIe"><a href="https://arenait.ro/qnap-lansat-palca-retea-2-5gbe-pcie/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="133" src="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?fit=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="QNAP a lansat o placa de retea 2.5GbE PCIe" loading="lazy" data-attachment-id="129281" data-permalink="https://arenait.ro/qnap-lansat-palca-retea-2-5gbe-pcie/qxg_2g1t_i225/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?fit=600%2C400&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qxg_2g1t_i225" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?fit=600%2C400&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?fit=600%2C400&amp;quality=100&amp;strip=all&amp;ssl=1" title="QNAP a lansat o placa de retea 2.5GbE PCIe" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?w=600&amp;quality=100&amp;strip=all&amp;ssl=1 600w, https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?resize=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/08/qxg_2g1t_i225.jpg?fit=200%2C133&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/qnap-lansat-palca-retea-2-5gbe-pcie/" data-wpel-link="internal">QNAP a lansat o placa de retea 2.5GbE PCIe</a></h5><p class="entry-meta"><time class="entry-time">31.08.2020</time></p></div></div></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Proiecte de urmarit</h4>
<div class="menu-proiecte-de-urmarit-container"><ul id="menu-proiecte-de-urmarit" class="menu"><li id="menu-item-124842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124842"><a href="https://arenait.ro/tag/stiri-masini-electrice/" data-wpel-link="internal">&#x1f50b; Știri mașini electrice</a></li>
<li id="menu-item-100900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100900"><a href="https://arenait.ro/tag/configuratia-lunii/" data-wpel-link="internal">&#x1f5a5;&#xfe0f; Configurația Lunii</a></li>
<li id="menu-item-100901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100901"><a href="https://arenait.ro/tag/cafeluta-it/" data-wpel-link="internal">&#x2615; Cafeluța IT</a></li>
<li id="menu-item-100917" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100917"><a href="https://arenait.ro/tag/sondaj/" data-wpel-link="internal">&#x1f4cb; Sondaje</a></li>
</ul></div></div></section>
<div class="awd-hidden-phone"><section id="last-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ultimele articole</h4>
<div class="post-129499 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-asus entry" aria-label="ASUS ROG a anuntat noua linie de produse Meta Buffs"><a href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="200" src="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=200%2C200&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="ASUS ROG a anuntat noua linie de produse Meta Buffs" loading="lazy" data-attachment-id="129501" data-permalink="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/rog_swift_pg259qnr_rog_desk_mount_kit_2/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=2000%2C2000&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rog_swift_pg259qnr_rog_desk_mount_kit_2" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=750%2C750&amp;quality=100&amp;strip=all&amp;ssl=1" title="ASUS ROG a anuntat noua linie de produse Meta Buffs" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=700%2C700&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1600%2C1600&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=200%2C200&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=1536%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=2048%2C2048&amp;quality=100&amp;strip=all&amp;ssl=1 2048w, https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?resize=65%2C65&amp;quality=100&amp;strip=all&amp;ssl=1 65w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/09/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg?fit=200%2C200&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/asus-anuntat-noua-linie-produse-meta-buffs/" data-wpel-link="internal">ASUS ROG a anuntat noua linie de produse Meta Buffs</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129491 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-acer tag-acer-predator-orion entry" aria-label="Acer anunta ca integreaza noile placi Nvidia RTX 30 pe statiile de gaming Predator Orion"><a href="https://arenait.ro/acer-anunta-integreaza-noile-placi-nvidia-30-statiile-gaming-predator-orion/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="113" src="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?fit=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Acer anunta ca integreaza noile placi Nvidia RTX 30 pe statiile de gaming Predator Orion" loading="lazy" data-attachment-id="129493" data-permalink="https://arenait.ro/acer-anunta-integreaza-noile-placi-nvidia-30-statiile-gaming-predator-orion/predator-orion-3000-sm/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?fit=700%2C394&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Predator-Orion-3000-sm" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?fit=700%2C394&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?fit=700%2C394&amp;quality=100&amp;strip=all&amp;ssl=1" title="Acer anunta ca integreaza noile placi Nvidia RTX 30 pe statiile de gaming Predator Orion" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?w=700&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?resize=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?resize=332%2C190&amp;quality=100&amp;strip=all&amp;ssl=1 332w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/09/Predator-Orion-3000-sm.png?fit=200%2C113&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/acer-anunta-integreaza-noile-placi-nvidia-30-statiile-gaming-predator-orion/" data-wpel-link="internal">Acer anunta ca integreaza noile placi Nvidia RTX 30 pe statiile de gaming Predator Orion</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129454 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-acer-nitro tag-acer-nitro-5 tag-review-acer-nitro-5 entry" aria-label="Review laptop Acer Nitro 5 17 inch"><a href="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review laptop Acer Nitro 5 17 inch" loading="lazy" data-attachment-id="129474" data-permalink="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/acer-nitro-5-17-inch-6/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598268546&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACER NITRO 5 17 INCH (6)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review laptop Acer Nitro 5 17 inch" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/" data-wpel-link="internal">Review laptop Acer Nitro 5 17 inch</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129459 post type-post status-publish format-standard has-post-thumbnail category-hardware category-stiri tag-5g tag-android tag-galaxy-a42 tag-samsung entry" aria-label="Samsung anunta Galaxy A42"><a href="https://arenait.ro/samsung-anunta-galaxy-a42/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="78" src="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?fit=200%2C78&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Samsung anunta Galaxy A42" loading="lazy" data-attachment-id="129466" data-permalink="https://arenait.ro/samsung-anunta-galaxy-a42/samsung-5g/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?fit=1506%2C589&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="1506,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung 5g" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?fit=700%2C274&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?fit=750%2C293&amp;quality=100&amp;strip=all&amp;ssl=1" title="Samsung anunta Galaxy A42" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?w=1506&amp;quality=100&amp;strip=all&amp;ssl=1 1506w, https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?resize=700%2C274&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?resize=200%2C78&amp;quality=100&amp;strip=all&amp;ssl=1 200w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/09/Samsung-5g.png?fit=200%2C78&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/samsung-anunta-galaxy-a42/" data-wpel-link="internal">Samsung anunta Galaxy A42</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129381 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-laptop-gaming-msi tag-msi tag-msi-creator-17 entry" aria-label="Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED"><a href="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED" loading="lazy" data-attachment-id="129435" data-permalink="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/msi-creator-17-9/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598980733&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MSI CREATOR 17 (9)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review MSI Creator 17 - primul laptop cu ecran mini LED" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/" data-wpel-link="internal">Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div></div></section>
</div><div class="widget_text awd-hidden-phone"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Recomandam</h4>
<div class="textwidget custom-html-widget"><div style="width: 260px; margin-top: 10px;  margin-bottom: 5px; margin-left: 15px;">
<div style="margin-left: 0px; float: left; margin-bottom: 5px;">
<a href="https://www.hostx.ro/gazduire-site/hosting-vps-ssd-linux-openvz.html" title="Servere VPS super rapide de la HostX.ro" target="_blank" rel="noopener noreferrer" data-wpel-link="external"><img src="https://i2.wp.com/www.arenait.net/files/2017/11/hostx-vps.gif?w=750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="VPS Bun" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.arenait.net/files/2017/11/hostx-vps.gif?w=750&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.arenait.net/files/2017/11/hostx-vps.gif?w=750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="VPS Bun" data-recalc-dims="1" /></noscript></a>
</div>
<div style="float: right;">
<a href="https://www.e-scutere.ro/" title="Scutere electrice" target="_blank" rel="noopener noreferrer" data-wpel-link="external"><img src="https://i0.wp.com/arenait.ro/files/2018/09/E-Scutere-Electrice-125.jpg?w=750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Scutere Electrice" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/arenait.ro/files/2018/09/E-Scutere-Electrice-125.jpg?w=750&amp;is-pending-load=1#038;quality=100&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/arenait.ro/files/2018/09/E-Scutere-Electrice-125.jpg?w=750&#038;quality=100&#038;strip=all&#038;ssl=1" alt="Scutere Electrice" data-recalc-dims="1"/></noscript></a>
</div>
</div>
</div></div></section>
</div><section id="last-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ultimele review-uri</h4>
<div class="post-129454 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-acer-nitro tag-acer-nitro-5 tag-review-acer-nitro-5 entry" aria-label="Review laptop Acer Nitro 5 17 inch"><a href="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review laptop Acer Nitro 5 17 inch" loading="lazy" data-attachment-id="129474" data-permalink="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/acer-nitro-5-17-inch-6/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598268546&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACER NITRO 5 17 INCH (6)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review laptop Acer Nitro 5 17 inch" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/ACER-NITRO-5-17-INCH-6-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-laptop-acer-nitro-5-17-inch/" data-wpel-link="internal">Review laptop Acer Nitro 5 17 inch</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129381 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-laptop-gaming-msi tag-msi tag-msi-creator-17 entry" aria-label="Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED"><a href="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED" loading="lazy" data-attachment-id="129435" data-permalink="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/msi-creator-17-9/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598980733&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MSI CREATOR 17 (9)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review MSI Creator 17 - primul laptop cu ecran mini LED" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/09/MSI-CREATOR-17-9-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-creator-17-primul-laptop-ecran-mini/" data-wpel-link="internal">Review MSI Creator 17 &#8211; primul laptop cu ecran mini LED</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129284 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-adata tag-ssd-extern tag-ssd-extern-adata entry" aria-label="Review SSD extern ADATA SE760"><a href="https://arenait.ro/review-extern-adata-se760/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review SSD extern ADATA SE760" loading="lazy" data-attachment-id="129291" data-permalink="https://arenait.ro/review-extern-adata-se760/ssd-adata-se760-2/" data-orig-file="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598235332&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ssd adata se760 (2)" data-image-description="" data-medium-file="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review SSD extern ADATA SE760" data-lazy-srcset="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/arenait.ro/files/2020/08/ssd-adata-se760-2-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-extern-adata-se760/" data-wpel-link="internal">Review SSD extern ADATA SE760</a></h5><p class="entry-meta"><time class="entry-time">02.09.2020</time></p></div></div><div class="post-129297 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-asus tag-asus-zephyrus-duo-gx550 entry" aria-label="Review ASUS Zephyrus Duo GX550 &#8211; un laptop de gaming cu doua ecrane"><a href="https://arenait.ro/review-asus-zephyrus-gx550-laptop-gaming-doua-ecrane/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review ASUS Zephyrus Duo GX550 &#8211; un laptop de gaming cu doua ecrane" loading="lazy" data-attachment-id="129336" data-permalink="https://arenait.ro/review-asus-zephyrus-gx550-laptop-gaming-doua-ecrane/asus-rog-zephyrus-duo-gx550-20/" data-orig-file="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598869375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.014492753623188&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="asus rog zephyrus duo gx550 (20)" data-image-description="" data-medium-file="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review ASUS Zephyrus Duo GX550 - un laptop de gaming cu doua ecrane" data-lazy-srcset="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/arenait.ro/files/2020/08/asus-rog-zephyrus-duo-gx550-20-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-asus-zephyrus-gx550-laptop-gaming-doua-ecrane/" data-wpel-link="internal">Review ASUS Zephyrus Duo GX550 &#8211; un laptop de gaming cu doua ecrane</a></h5><p class="entry-meta"><time class="entry-time">01.09.2020</time></p></div></div><div class="post-129230 post type-post status-publish format-standard has-post-thumbnail category-hardware category-reviews tag-huntsman-mini tag-razer tag-tastatura-huntsman-mini entry" aria-label="Review tastatura Razer Huntsman Mini &#8211; 60% dintr-o tastatura normala"><a href="https://arenait.ro/review-tastatura-razer-huntsman-mini-60-dintr-tastatura-normala/" class="alignleft" aria-hidden="true" data-wpel-link="internal"><img width="200" height="150" src="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Review tastatura Razer Huntsman Mini &#8211; 60% dintr-o tastatura normala" loading="lazy" data-attachment-id="129248" data-permalink="https://arenait.ro/review-tastatura-razer-huntsman-mini-60-dintr-tastatura-normala/razer-huntsman-mini-2/" data-orig-file="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?fit=2000%2C1500&amp;quality=100&amp;strip=all&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CLT-L09&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598545361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.58&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="razer huntsman mini (2)" data-image-description="" data-medium-file="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?fit=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1" data-large-file="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?fit=750%2C563&amp;quality=100&amp;strip=all&amp;ssl=1" title="Review tastatura Razer Huntsman Mini - 60% dintr-o tastatura normala" data-lazy-srcset="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?w=2000&amp;quality=100&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?resize=700%2C525&amp;quality=100&amp;strip=all&amp;ssl=1 700w, https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?resize=1600%2C1200&amp;quality=100&amp;strip=all&amp;ssl=1 1600w, https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?resize=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1 200w, https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?resize=1536%2C1152&amp;quality=100&amp;strip=all&amp;ssl=1 1536w, https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?resize=2048%2C1536&amp;quality=100&amp;strip=all&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/arenait.ro/files/2020/08/razer-huntsman-mini-2-scaled.jpg?fit=200%2C150&amp;quality=100&amp;strip=all&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="entry-header"><h5 class="entry-title"><a href="https://arenait.ro/review-tastatura-razer-huntsman-mini-60-dintr-tastatura-normala/" data-wpel-link="internal">Review tastatura Razer Huntsman Mini &#8211; 60% dintr-o tastatura normala</a></h5><p class="entry-meta"><time class="entry-time">30.08.2020</time></p></div></div><p class="more-from-category"><a href="https://arenait.ro/articole/hardware/reviews/" title="Reviews" data-wpel-link="internal">Citeste mai multe review-uri</a></p></div></section>
<div class="awd-hidden-phone"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://electromobilitate.com/feed/" data-wpel-link="external" target="_blank"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://arenait.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://electromobilitate.com/" data-wpel-link="external" target="_blank">Stiri din Electromobilitate</a></h4>
<ul><li><a class="rsswidget" href="https://electromobilitate.com/hyundai-ioniq-model-2020-dupa-noua-luni/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hyundai-ioniq-model-2020-dupa-noua-luni" data-wpel-link="external" target="_blank">Hyundai Ioniq model 2020 după nouă luni</a></li><li><a class="rsswidget" href="https://electromobilitate.com/200-000-tesla-inmatriculate-in-primele-sapte-luni-pe-plan-global/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=200-000-tesla-inmatriculate-in-primele-sapte-luni-pe-plan-global" data-wpel-link="external" target="_blank">200.000 Tesla înmatriculate în primele șapte luni pe plan global</a></li><li><a class="rsswidget" href="https://electromobilitate.com/go-e-vs-go-e-6-teste-de-consum/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=go-e-vs-go-e-6-teste-de-consum" data-wpel-link="external" target="_blank">GO-e vs. GO-e – 6 teste de consum</a></li><li><a class="rsswidget" href="https://electromobilitate.com/zumzet-electric-din-motor-city/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=zumzet-electric-din-motor-city" data-wpel-link="external" target="_blank">Zumzet electric din Motor City</a></li><li><a class="rsswidget" href="https://electromobilitate.com/despre-partenerii-si-bucuriile-proiectului-electromobilitate/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=despre-partenerii-si-bucuriile-proiectului-electromobilitate" data-wpel-link="external" target="_blank">Despre partenerii și bucuriile proiectului Electromobilitate</a></li></ul></div></section>
</div><div class="awd-hidden-phone"><section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parteneri</h4>
<ul class='xoxo blogroll'>
<li><a href="http://www.computerblog.ro/" title="Stiri online | Dan Dragomir despre telefoane, gadgeturi, masini, aplicatii" target="_blank" data-wpel-link="external">ComputerBlog</a></li>
<li><a href="http://dariusjula.ro/" title="Darius-Cristian JULA | Pagina personala, blog, CV" target="_blank" data-wpel-link="external">Darius Jula</a></li>
<li><a href="https://electromobilitate.com/" title="Electromobilitate: blog si proiect dedicat masinilor electrice" target="_blank" data-wpel-link="external">Electromobilitate</a></li>
<li><a href="http://pctroubleshooting.ro/" target="_blank" data-wpel-link="external">PC Troubleshooting</a></li>
<li><a href="https://www.zoso.ro" data-wpel-link="external" target="_blank">Zoso</a></li>
</ul>
</div></section>
</div>
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Confidentialitate si cookie-uri</h4>
<div class="menu-confidentialitate-si-cookieuri-container"><ul id="menu-confidentialitate-si-cookieuri" class="menu"><li id="menu-item-96997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96997"><a href="https://arenait.ro/termene-conditii/" data-wpel-link="internal">Termene si conditii</a></li>
<li id="menu-item-96999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96999"><a href="https://arenait.ro/politica-privind-fisierele-cookies/" data-wpel-link="internal">Politică privind fișierele cookies</a></li>
<li id="menu-item-96998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96998"><a href="https://arenait.ro/politica-confidentialitate/" data-wpel-link="internal">Politica de confidentialitate</a></li>
<li id="menu-item-97014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97014"><a href="https://arenait.ro/management-date-personale/" data-wpel-link="internal">Management date personale</a></li>
</ul></div></div></section>
</aside></div></div></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2007&#x02013;2020
<a href="https://www.arenait.ro/" data-wpel-link="internal">Arena IT</a>, toate drepturile rezervate
· Gazduit de <a href="https://hosterion.ro" target="_blank" data-wpel-link="external">Hosterion</a>
· Construit de <a href="http://dariusjula.ro/" target="_blank" data-wpel-link="external">Darius</a>
· <a href="http://www.t5.ro/trafic/3918062/" target="_blank" data-wpel-link="external">Statistici trafic T5</a></p></div></footer>
<div id="error-notification-id" class="enp-129499"></div>
<div id="error-notification-settings" style="display: none;"><p>Multumim pentru feedback, o sa reparam eroarea in curand! :)</p></div>
<!--  Blogul foloseşte RO-SLUGS - http://www.zoso.ro/ro-slugs-plugin/  -->
<script type='text/javascript' id='error_notification_script-js-extra'>
/* <![CDATA[ */
var enp = {"ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php","barBackground":"#cc3333","barPosition":"bottom","barTextColor":"#ffffff","baseurl":"https:\/\/arenait.ro","confirmation":"1","cbTitle":"Are you sure?","cbError":"Error","cbOK":"OK","cbCancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/error-notification/error_notification.js' id='error_notification_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' id='cookie-consent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/main.js' id='main-js-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/themes/arenait-10years/js/scroll.js' id='scroll-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/wp-review/public/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/wp-review/public/js/main.js' id='wp_review-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"ro","ajaxurl":"https:\/\/arenait.ro\/wp-admin\/admin-ajax.php","nonce":"4ef9d44d50","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comentariu","post_comment":"Public\u0103 comentariul","write_comment":"Scrie un comentariu...","loading_comments":"\u00cencarc comentarii...","download_original":"Vezi m\u0103rimea \u00eentreag\u0103<span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Te rog asigur\u0103-te c\u0103 ai scris un text \u00een comentariu.","no_comment_email":"Te rog furnizeaz\u0103 o adres\u0103 de email pentru a comenta.","no_comment_author":"Te rog scrie-\u021bi numele pentru a putea comenta.","comment_post_error":"Regret, a fost o eroare la publicarea comentariului. Te rog \u00eencearc\u0103 din nou.","comment_approved":"Comentariul a fost aprobat.","comment_unapproved":"Comentariul a\u0219teapt\u0103 moderare.","camera":"Aparat foto","aperture":"Deschidere","shutter_speed":"Vitez\u0103 de declan\u0219are","focal_length":"Distan\u021b\u0103 focal\u0103","copyright":"Drepturi de autor","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/arenait.ro\/wp-login.php?redirect_to=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (obligatoriu)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Nume (obligatoriu)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Sit web<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://arenait.ro/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://arenait.ro/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":false,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":false,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1204142136":{"id":129501,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_swift_pg259qnr_rog_desk_mount_kit_2-scaled.jpg","title":"rog_swift_pg259qnr_rog_desk_mount_kit_2","caption":"","description":""},"671922237":{"id":129502,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/pg329q_back-scaled.jpg","title":"pg329q_back","caption":"","description":""},"2067339123":{"id":129503,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_strix_xf_120-scaled.jpg","title":"rog_strix_xf_120","caption":"","description":""},"346376619":{"id":129504,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/gt_axe11000_1-scaled.jpg","title":"gt_axe11000_1","caption":"","description":""},"1173711109":{"id":129505,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_strix_scope_rx-scaled.jpg","title":"rog_strix_scope_rx","caption":"","description":""},"1136189466":{"id":129506,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_keris_wireless-scaled.jpg","title":"rog_keris_wireless","caption":"","description":""},"1473389532":{"id":129507,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_delta_s-scaled.jpg","title":"rog_delta_s","caption":"","description":""},"1928275252":{"id":129508,"type":"image","internal":true,"source":"https:\/\/arenait.ro\/files\/2020\/09\/rog_scabbard_ii.jpg","title":"rog_scabbard_ii","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/arenait.ro\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/arenait.ro\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"https:\/\/arenait.ro\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&postid=129499&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Lasa+un+comentariu%21&greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&color_scheme=dark&lang=ro_RO&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e289d1e83c24faf9f65114544a587bcf56e6b1e2#parent=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=32559871&postid=129499&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Lasa+un+comentariu%21&greeting_reply=Las%C4%83+un+r%C4%83spuns+la+%25s&color_scheme=dark&lang=ro_RO&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e289d1e83c24faf9f65114544a587bcf56e6b1e2#parent=https%3A%2F%2Farenait.ro%2Fasus-anuntat-noua-linie-produse-meta-buffs%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'32559871',post:'129499',tz:'3',srv:'arenait.ro'} ]);
_stq.push([ 'clickTrackerInit', '32559871', '129499' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
$("html").addClass("has-cookie-bar");
$("html").addClass("cookie-bar-bottom-bar");
$("html").addClass("cookie-bar-bar");
}
});
</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Acest site foloseste cookies. Navigand in continuare, va exprimati acordul asupra folosirii cookie-urilor. <a class="ctcc-more-info-link" tabindex="0" target="_self" href="https://arenait.ro/politica-privind-fisierele-cookies/" data-wpel-link="internal">Citeste mai multe</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Am inteles</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body></html><!-- WP Fastest Cache file was created in 6.1125619411469 seconds, on 02-09-20 17:44:33 -->